
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		<link rel="icon" type="image/png" href="https://www.thisweeknews.com/Global/images/favicons/thisweeknews_favicon.ico" />

		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190801060813
template: 
currentrequest: /apps/pbcs.dll/article?avis=OH&date=20190801&category=NEWS&lopenr=307259881&Ref=AR
currentrequestunmodified: /news/20190801/metro-parks-aug-1-8-2019
@templatetype: /apps/pbcs.dll/article?avis=OH&date=20190801&category=NEWS&lopenr=307259881&Ref=AR
@pagetype: article
app version: 2.0.357
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="ThisWeek Community News" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Metro Parks: Aug. 1-8, 2019 - News - ThisWeek Community News - Lewis Center, OH</title>
<!-- Meta Tags - Global Article6 guid: CB61FDF1-3362-46CF-B37B-541555E4713F-->
<meta name="description" content="Following are Columbus and Franklin County Metropolitan Park District programs for Aug. 1-8.
" />
<meta property="bt:pubDate" content="20190801T06:00:00Z">
<meta property="bt:modDate" content="20190725T18:18:00Z">
<meta property="bt:author" content="">
<meta name="twitter:title" content="Metro Parks: Aug. 1-8, 2019">
<meta name="twitter:description" content="Following are Columbus and Franklin County Metropolitan Park District programs for Aug. 1-8.
">
<meta property="og:title" content="Metro Parks: Aug. 1-8, 2019"/>
<meta property="og:description" content="Following are Columbus and Franklin County Metropolitan Park District programs for Aug. 1-8.
" />
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.thisweeknews.com/storyimage/OH/20190801/NEWS/307259881/AR/0/AR-307259881.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.thisweeknews.com/storyimage/OH/20190801/NEWS/307259881/AR/0/AR-307259881.jpg">
	<meta property="og:image:width" content="600">
	<meta property="og:image:height" content="561">
	<meta property="vf:unique_id" content="siteOH-pub4038-CB61FDF1-3362-46CF-B37B-541555E4713F">
	<link rel="canonical" href="https://www.thisweeknews.com/news/20190801/metro-parks-aug-1-8-2019"/>
<link rel="amphtml" href="https://www.thisweeknews.com/news/20190801/metro-parks-aug-1-8-2019?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.thisweeknews.com/news/20190801/metro-parks-aug-1-8-2019"
	},
    "headline": "Metro Parks: Aug. 1-8, 2019",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.thisweeknews.com/storyimage/OH/20190801/NEWS/307259881/AR/0/AR-307259881.jpg",
       	"height": 561,
       	"width": 600
    },
    "url": "https://www.thisweeknews.com/article/20190801/NEWS/307259881",
    "thumbnailUrl": "https://www.thisweeknews.com/apps/pbcsi.dll/bilde?Site=OH&Date=20190801&Category=NEWS&ArtNo=307259881&Ref=AR",
    "dateCreated": "20190801T11:00:00Z",
    "datePublished": "20190801T11:00:00Z",
    "dateModified": "20190725T23:18:00Z",
    "publisher": {
       "@type": "Organization",
       "name": "ThisWeek Community News",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.thisweeknews.com/Global/images/head/nameplate/thisweeknews_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "ThisWeek Community News",
    "productID": "thisweeknews.com:standard"
	}
  }
</script>
<meta name="twitter:site" content="@ThisWeekNews">
<meta property="og:type" content="article"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.357/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	#interstitial {line-height: 0;}
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.thisweeknews.com/news" target="_top">News</a></li><li><a href="https://www.thisweeknews.com/sports" target="_top">Sports</a></li><li><a href="https://www.thisweeknews.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.thisweeknews.com/lifestyle" target="_top">Life</a></li><li><a href="http://www.legacy.com/obituaries/thisweeknews/" target="_blank">Obituaries</a></li><li><a href="http://digital.olivesoftware.com/Olive/ODN/ThisWeekNews/Default.aspx" target="_blank">E-Edition</a></li><li><a href="https://www.thisweeknews.com/homes" target="_top">Homes</a></li><li><a href="https://www.thisweeknews.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.thisweeknews.com/jobs" target="_top">Jobs</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://www.newslibrary.com/sites/colnp/';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.thisweeknews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.thisweeknews.com">
							<img class="mainheadnameplate" src="https://www.thisweeknews.com/Global/images/head/nameplate/thisweeknews_logo.png"  alt="ThisWeek Community News" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.thisweeknews.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.thisweeknews.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190725181832">
	<div class="inner">
		<h1 class="headline">Metro Parks: Aug. 1-8, 2019</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.thisweeknews.com/storyimage/OH/20190801/NEWS/307259881/AR/0/AR-307259881.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description"></div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Thursday</h3>
							<span class="article-meta-date">Aug&nbsp;1,&nbsp;2019&nbsp;at&nbsp;6:00&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary">Following are Columbus and Franklin County Metropolitan Park District programs for Aug. 1-8.</p>
					<p><p>Battelle Darby Creek&nbsp;Metro Park</p>
<p>1775 Darby Creek Drive, Galloway</p>
<p>Ultraviolet Night Walk, 9 p.m. Aug. 2 at Indian Ridge. Guests can use a blacklight to see the hidden colors of the night.</p>
<p>Family Creeking Adventure, 11 a.m. Aug. 3 at the Ranger Station. Guests can catch fish, bugs and crawdads in Big Darby Creek.</p>
<p>Game Night, 6 to 9 p.m. Aug. 3 at the Nature Center. Guests can play board games and active games provided by the park or bring their own.</p>
<p>Brown Bag Special: Cold Bloods, 11:30 a.m. Aug. 7 at the Ranger Station. Guests can bring their lunch and learn about and meet reptiles and amphibians.</p>
<p>Blacklick Woods Metro Park</p>
<p>6975 E. Livingston Ave., Reynoldsburg</p>
<p>Bugs and Blooms Display, 8 a.m. to 8 p.m. Aug. 3 and 4 at the Nature Center. Guests can view a display about summer flowers and the insects that visit them.</p>
<p>Hike All the Trails, 9 a.m. Aug. 3 at the Nature Center. Visitors can join a naturalist for a fast-paced hike on the park's six miles of trails.</p>
<p>Story Time, 10 a.m. Aug. 5 at the Nature Center. Children ages 2-6 can learn about nature through stories and activities.</p>
<p>Metro Five-0 Level 3: Bug and Blooms, 3 p.m. Aug. 7 at the Nature Center. Guests ages 50 and older can take a 2-mile walk to see summer flowers and the insects that visit them.</p>
<p>Blendon Woods Metro Park</p>
<p>4265 E. Dublin Granville Road, Westerville</p>
<p>First Friday Storytime, 10 a.m. Aug. 2 at the Nature Center. Children ages 2-6 can listen to books about animals and nature.</p>
<p>Morning Bird Hike, 8 a.m. Aug. 4 at the Nature Center. Guests can take a 2-mile hike to look for birds.</p>
<p>Toddlers in Nature: Over in the Forest, 10 a.m. Aug. 8 at the Nature Center. Children ages 1-3 can learn about the natural world through literacy, sensory development and motor skills in this format including a story, an activity and a walk.</p>
<p>Glacier Ridge Metro Park</p>
<p>9801 Hyland Croy Road, Plain City</p>
<p>Fantastic Night Creatures and Where to Find Them, 9 p.m. Aug. 1 at the windmill at Glacier Ridge Energy Center. Guests can take a "Harry Potter" themed hike to look for nocturnal animals.</p>
<p>Movie In the Park, 9 to 11:45 p.m. Aug. 3 at the windmill at Glacier Ridge Energy Center. Visitors can watch "Harry Potter and the Prisoner of Azkaban" on a big outdoor screen. Rated PG. Guests are encouraged to bring blankets or lawn chairs.</p>
<p>Tram and Scavenger Hunt, 9 a.m. to noon Aug. 6 and 7 at the Shelter House. Children ages 3-12 can take a 30-minute tram ride and go on a scavenger hunt.</p>
<p>Highbanks Metro Park</p>
<p>9466 U.S. Route 23 N., Lewis Center</p>
<p>For Kids: Explore the Natural Play Area, 10 a.m. Aug. 2 at the Big Meadows Picnic Area. Children ages 6-12 can explore off-trail, seeking signs of wildlife.</p>
<p>Snake Search, 2 p.m. Aug. 4 at the Nature Center. Guests ages 6 and older can search off-trail for snakes' hiding spots.</p>
<p>For Adults: Fitness Hike, 10 a.m. Aug. 6 at the Oak Coves Picnic Area. Guests ages 18 and older can take a 2.5-mile moderately paced hike with a naturalist on the Overlook Trail.</p>
<p>For Kids: Nature Games, 10 a.m. Aug. 7 at the Big Meadows Picnic Area. Children ages 6-12 can celebrate summer with outdoor games.</p>
<p>For Families: Go Creeking, 10 a.m. to 1 p.m. Aug. 8 at the Big Meadows Picnic Area. Guests can explore the Olentangy River for the animals that live there.</p>
<p>Homestead</p>
<p>4675 Cosgray Road, Hilliard</p>
<p>Summer Entertainment Series: Columbus Zoo, 7 p.m. Aug. 8 at the Amphitheater. Guests can watch a one-hour performance featuring animals from the Columbus Zoo &amp; Aquarium. Attendees are encouraged to bring outdoor seating and snacks.</p>
<p>Inniswood Metro Gardens</p>
<p>940 S. Hempstead Road, Westerville</p>
<p>Metro Five-0 Level 2: Introductory Tai Chi, 1 p.m. Aug. 5 at the Education Pavilion. Guests ages 50 and older can learn the basics of this ancient Chinese moving meditation from Toaist tai chi instructor Midge Krause in an introductory lesson. All fitness levels are invited.</p>
<p>Scioto Audubon Metro Park</p>
<p>400 W. Whittier St.,&nbsp;Columbus</p>
<p>Preschool Storytime, 10 a.m. Thursdays and Saturdays at the Grange Insurance Audubon. Guests can bring little ones for a nature-inspired story or two.</p>
<p>Weekly Bird Hike, 10 a.m. Saturdays at the Grange Insurance Audubon Center. Guests can search for birds in the park.</p>
<p>Sharon Woods Metro Park</p>
<p>6911 Cleveland Ave.,&nbsp;Westerville</p>
<p>Talking with the Trees, 10 a.m. Aug. 3 at the Apple Ridge Picnic Shelter. Guests can join arborist Brian Goodall from Bartlett Tree Experts on a 1.5-mile stroll and learn about the importance of trees in the environment.</p>
<p>Family Tram Rides, 3 to 6 p.m. Aug. 4. Guests can board a tram at any of the tram stop signs for a tour of the park.</p>
<p>Lunchtime Chats: Bats Incredible, noon Aug. 8 at the Schrock Lake Picnic Shelter. Guests can learn about these flying mammals and how to help save them.</p>
<p>Slate Run Living&nbsp;Historical Farm</p>
<p>1375 state Route 674 N, Canal Winchester</p>
<p>Riddle Me These, Please, 11 a.m. to 3 p.m. Aug. 1-4 at the Farmhouse. Guests can pick up a list of riddles and think their way around the farm.</p>
<p>Three Creeks Park</p>
<p>3860 Bixby Road, Groveport</p>
<p>Calling All Kids: Mud Day, 10 a.m. to noon Aug. 6 at the Confluence Area. Children can play in the giant mud pit.</p>
<p>Walnut Woods</p>
<p>6723 Lithopolis Road, Groveport</p>
<p>Bugstravaganza, 10 a.m. to 2 p.m. Aug. 3 at the Buckeye Area. Guests can discover the world of insects and their relatives with activities and displays for all ages. Attendees can catch and release bugs, take a tram ride, explore the creek, make crafts and see insects up close.</p>
<p>Interpreters and assistive listening devices for persons with hearing impairments are available for any program. Call 614-891-0700 (TDD 895-6240) to schedule these services.</p>
<p>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.thisweeknews.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.thisweeknews.com/about-us" target="_top">About ThisWeek</a></li><li><a href="http://myprofile.thisweeknews.com" target="_top">My Profile</a></li><li><a href="https://www.thisweeknews.com/contact" target="_top">Contact Us</a></li><li><a href="https://www.thisweeknews.com/news/20180928/submit-news-tip-to-thisweek" target="_top">Submit News</a></li><li><a href="https://www.thisweeknews.com/news/20180928/submit-letter-to-thisweek-community-news" target="_top">Submit a Letter</a></li><li><a href="https://www.thisweeknews.com/calendar" target="_top">Calendar</a></li><li><a href="http://digital.olivesoftware.com/Olive/ODN/ThisWeekNews/Default.aspx" target="_blank">E-Edition</a></li><li><a href="https://www.thisweeknews.com/section/feed" target="_top">RSS Feeds</a></li><li><a href="http://thisweeknews.mycapture.com/mycapture/index.asp" target="_top">Buy Photos</a></li><li><a href="https://www.thisweeknews.com/problemtracker" target="_top">Community Problem Tracker</a></li><li><a href="http://ghm.applicantstack.com/x/openings?js_174975=&js_174975%5B%5D=540177&js_80225=&js_175958=" target="_blank">Careers</a></li><li><a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a></li><li><a href="http://www.bit.ly/2nJEh2K" target="_blank">ThisWeek Pickup Locations</a></li></ul></div><div class="footer-col"><h4>Social Media<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.facebook.com/ThisWeekNews/" target="_blank">ThisWeek News Facebook</a></li><li><a href="https://www.twitter.com/ThisWeekNews" target="_blank">ThisWeek News Twitter</a></li><li><a href="https://www.facebook.com/ThisWeekSportsColumbus/" target="_blank">ThisWeek Sports Facebook</a></li><li><a href="https://www.twitter.com/ThisWeekSports" target="_blank">ThisWeek Sports Twitter</a></li><li><a href="https://www.thisweeknews.com/social-media-directory" target="_top">ThisWeek Social Media Directory</a></li></ul></div><div class="footer-col"><h4>Advertise<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.advertisecolumbus.com/newspapers/thisweek-community-newspapers" target="_top">Place a Retail Ad</a></li><li><a href="http://www.advertisecolumbus.com/newspapers/thisweek-community-newspapers" target="_blank">Advertise Online</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ohcol" target="_blank">Classifieds</a></li><li><a href="http://ghm.applicantstack.com/x/openings?js_174975=&js_174975%5B%5D=540177&js_80225=&js_175958=" target="_blank">Columbus Jobs</a></li><li><a href="https://www.thisweeknews.com/homes" target="_top">Real Estate</a></li><li><a href="https://www.thisweeknews.com/forms/wedding" target="_top">Wedding/Engagement Announcements</a></li></ul></div><div class="footer-col"><h4>Dispatch Media Group Affiliates<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.dispatch.com" target="_blank">The Columbus Dispatch</a></li><li><a href="http://www.dispatch.com/sports/cbj" target="_blank">BlueJacketsXtra</a></li><li><a href="http://www.dispatch.com/buckeyextra" target="_blank">BuckeyeXtra</a></li><li><a href="http://www.columbusalive.com/" target="_blank">Columbus Alive</a></li><li><a href="http://www.columbusceo.com/" target="_blank">Columbus CEO</a></li><li><a href="http://www.columbusmonthly.com/" target="_blank">Columbus Monthly</a></li><li><a href="http://www.columbusparent.com" target="_blank">Columbus Parent</a></li><li><a href="http://www.columbusweddingsmag.com/" target="_blank">Columbus Weddings</a></li><li><a href="https://www.thisweeknews.com" target="_blank">ThisWeek Community News</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=OH&date=20190801&category=NEWS&lopenr=307259881&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse News</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />ThisWeek Community News  ~ 5300 Crosswind Drive, Columbus, OH 43228 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.thisweeknews.com" target="_top">Home</a></li><li><a href="https://www.thisweeknews.com/news" target="_top">News</a></li><li><a href="https://www.thisweeknews.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"40760"><a href="https://www.thisweeknews.com/fnl" target="_top">Friday Night Live</a></li><li id="navLink-TEST-"40761"><a href="https://www.thisweeknews.com/hiu" target="_top">Hoop It Up</a></li><li id="navLink-TEST-"40763"><a href="https://www.thisweeknews.com/videovault" target="_top">Video Vault</a></li><li id="navLink-TEST-"40764"><a href="https://www.thisweeknews.com/videovaultfootball" target="_top">Video Vault Football</a></li></ul></li><li><a href="https://www.thisweeknews.com/twn-communities" target="_top">Communities</a></li><li><a href="https://www.thisweeknews.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"40655"><a href="https://www.thisweeknews.com/opinion/cartoons" target="_top">Editorial Cartoons</a></li><li id="navLink-TEST-"40656"><a href="https://www.thisweeknews.com/opinion/letters" target="_top">Letters to the Editor</a></li><li id="navLink-TEST-"40918"><a href="https://www.thisweeknews.com/opinion/columns" target="_top">Columns</a></li></ul></li><li><a href="https://www.thisweeknews.com/education" target="_top">Education</a></li><li><a href="https://www.thisweeknews.com/news/copsandcourts"><span class="nav-category">Cops & Courts</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"40916"><a href="https://www.thisweeknews.com/news/police-beat" target="_top">Police Beat</a></li></ul></li><li><a href="https://www.thisweeknews.com/foodandwine" target="_top">Food & Wine</a></li><li><a href="https://www.thisweeknews.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52579"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"40766"><a href="https://www.thisweeknews.com/lifestyle/weddings" target="_top">Weddings</a></li></ul></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.thisweeknews.com/marchingorders" target="_top">Marching Orders</a></li><li><a href="https://www.thisweeknews.com/greatfooddebate" target="_top">Great Food Debate</a></li><li><a href="https://www.thisweeknews.com/bands" target="_top">FNL Halftime Show</a></li><li><a href="https://www.thisweeknews.com/pelotonia" target="_top">Pelotonia</a></li><li><a href="https://www.thisweeknews.com/photos" target="_top">Photos</a></li><li><a href="https://www.thisweeknews.com/videos" target="_top">Videos</a></li><li><a href="https://www.thisweeknews.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.thisweeknews.com/contests" target="_top">Contests</a></li><li><a href="https://www.thisweeknews.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.thisweeknews.com/news/20180928/submit-news-tip-to-thisweek" target="_top">Submit Your News</a></li><li><a href="https://www.thisweeknews.com/section/promoted/?prx_adpz=2346" target="_top">From Our Advertisers</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://digital.olivesoftware.com/Olive/ODN/ThisWeekNews/Default.aspx" target="_blank">E-Edition</a></li><li><a href="http://myprofile.thisweeknews.com" target="_top">My Profile</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://thisweeknews.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:editorial@thisweeknews.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.thisweeknews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/ThisWeekNews""
								target="_blank"
								title="ThisWeek Community News Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/ThisWeekNews""
								target="_blank"
								title="ThisWeek Community News Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="ThisWeek Community News RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.thisweeknews.com/contact"
								title="Contact ThisWeek Community News">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.357/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-08-01&nbsp;14:03:52-->
	</body>
</html>