
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		<link rel="icon" type="image/png" href="https://www.thisweeknews.com/Global/images/favicons/thisweeknews_favicon.ico" />

		<!--
macro: mainmeta (MCD 201610140350)
current date: 20191120052155
template: 
currentrequest: /apps/pbcs.dll/article?avis=OH&date=20191120&category=NEWS&lopenr=311209966&Ref=AR
currentrequestunmodified: /news/20191120/journal
@templatetype: /apps/pbcs.dll/article?avis=OH&date=20191120&category=NEWS&lopenr=311209966&Ref=AR
@pagetype: article
app version: 2.0.395
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="ThisWeek Community News" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Journal - News - ThisWeek Community News - Lewis Center, OH</title>
<!-- Meta Tags - Global Article6 guid: 1E010FE7-6883-4FA7-A96A-57B5E533793F-->
<meta name="description" content="Newcomerstown Police Dept. Monday, Nov. 11 9:41 p.m., theft complaint, Oak Street. Referred to other agency. 8:40 a.m., assisted with odor investigation, Cross Street. Referred to other agency. 8:03 a.m., unruly juvenile, Beaver Street. Sunday, Nov. 10 10:04 p.m., vandalism, E. State Street. Report taken. 10:02 p.m., vehicle on fire, Downs Avenue. Referred to other agency. 8:37 p.m., assistance requested, S. College Street. 2:35 p.m., assisted with well being check, Adena Drive. 12:56 p.m.," />
<meta property="bt:pubDate" content="20191120T00:01:00Z">
<meta property="bt:modDate" content="20191116T17:34:00Z">
<meta property="bt:author" content="">
<meta name="twitter:title" content="Journal">
<meta name="twitter:description" content="Newcomerstown Police Dept. Monday, Nov. 11 9:41 p.m., theft complaint, Oak Street. Referred to other agency. 8:40 a.m., assisted with odor investigation, Cross Street. Referred to other agency. 8:03 a.m., unruly juvenile, Beaver Street. Sunday, Nov. 10 10:04 p.m., vandalism, E. State Street. Report taken. 10:02 p.m., vehicle on fire, Downs Avenue. Referred to other agency. 8:37 p.m., assistance requested, S. College Street. 2:35 p.m., assisted with well being check, Adena Drive. 12:56 p.m.,">
<meta property="og:title" content="Journal"/>
<meta property="og:description" content="Newcomerstown Police Dept. Monday, Nov. 11 9:41 p.m., theft complaint, Oak Street. Referred to other agency. 8:40 a.m., assisted with odor investigation," />
	<meta name="twitter:card" content="summary">
		<meta name="twitter:image" content="https://www.thisweeknews.com/Global/images/head/nameplate/thisweeknews_logo.png">
		<meta property="og:image" content="https://www.thisweeknews.com/Global/images/head/nameplate/thisweeknews_logo.png">
	<meta property="vf:unique_id" content="siteOH-pub4038-1E010FE7-6883-4FA7-A96A-57B5E533793F">
	<link rel="canonical" href="https://www.thisweeknews.com/news/20191120/journal"/>
<link rel="amphtml" href="https://www.thisweeknews.com/news/20191120/journal?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.thisweeknews.com/news/20191120/journal"
	},
    "headline": "Journal",
    "url": "https://www.thisweeknews.com/article/20191120/NEWS/311209966",
    "thumbnailUrl": "https://www.thisweeknews.com/apps/pbcsi.dll/bilde?Site=OH&Date=20191120&Category=NEWS&ArtNo=311209966&Ref=AR",
    "dateCreated": "20191120T05:01:00Z",
    "datePublished": "20191120T05:01:00Z",
    "dateModified": "20191116T22:34:00Z",
    "publisher": {
       "@type": "Organization",
       "name": "ThisWeek Community News",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.thisweeknews.com/Global/images/head/nameplate/thisweeknews_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "ThisWeek Community News",
    "productID": "thisweeknews.com:standard"
	}
  }
</script>
<meta name="twitter:site" content="@ThisWeekNews">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.395/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.thisweeknews.com/news" target="_top">News</a></li><li><a href="https://www.thisweeknews.com/sports" target="_top">Sports</a></li><li><a href="https://www.thisweeknews.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.thisweeknews.com/lifestyle" target="_top">Life</a></li><li><a href="http://www.legacy.com/obituaries/thisweeknews/" target="_blank">Obituaries</a></li><li><a href="http://digital.olivesoftware.com/Olive/ODN/ThisWeekNews/Default.aspx" target="_blank">E-Edition</a></li><li><a href="https://www.thisweeknews.com/homes" target="_top">Homes</a></li><li><a href="https://www.thisweeknews.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.thisweeknews.com/jobs" target="_top">Jobs</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://www.newslibrary.com/sites/colnp/';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.thisweeknews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.thisweeknews.com">
							<img class="mainheadnameplate" src="https://www.thisweeknews.com/Global/images/head/nameplate/thisweeknews_logo.png"  alt="ThisWeek Community News" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.thisweeknews.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.thisweeknews.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20191116173428">
	<div class="inner">
		<h1 class="headline">Journal</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			<div class="article-body">
				<span class="byline-item">
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Wednesday</h3>
							<span class="article-meta-date">Nov&nbsp;20,&nbsp;2019&nbsp;at&nbsp;12:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>Newcomerstown <br></p><p>Police Dept. <br></p><p>Monday, Nov. 11 <br></p><p>9:41 p.m., theft complaint, Oak Street. Referred to other agency. <br></p><p>8:40 a.m., assisted with odor investigation, Cross Street. Referred to other agency. <br></p><p>8:03 a.m., unruly juvenile, Beaver Street. <br></p><p>Sunday, Nov. 10 <br></p><p>10:04 p.m., vandalism, E. State Street. Report taken. <br></p><p>10:02 p.m., vehicle on fire, Downs Avenue. Referred to other agency. <br></p><p>8:37 p.m., assistance requested, S. College Street. <br></p><p>2:35 p.m., assisted with well being check, Adena Drive. <br></p><p>12:56 p.m., traffic violation, E. State Road. Warning issued. <br></p><p>12:44 p.m., traffic violation, E. State Road. Warning issued. <br></p><p>12:19 a.m., vandalism, Tuscarawas Avenue. Report taken. <br></p><p>12:06 a.m., suspicious vehicle, Adena Drive. Checks Ok. <br></p><p>Saturday, Nov. 9 <br></p><p>6:14 p.m., possible domestic dispute, Wood Avenue. Report taken. <br></p><p>6:09 p.m., suspicious activity, Neighbor Street. Unable to locate. <br></p><p>4:45 p.m., assisted Coshocton County Sheriff&rsquo;s Office, S. Goodrich Street. <br></p><p>4 p.m., traffic violation, U.S. 36. Unable to locate. <br></p><p>3:47 p.m., dog at-large, Mulvane Street. <br></p><p>11:11 a.m., juvenile complaint, W. Canal Street. Referred to other agency. <br></p><p>10:03 a.m., stop sign violation, W. State Street. Citation issued. <br></p><p>8:55 a.m., traffic violation, W. Canal Street. Warning issued. <br></p><p>Friday, Nov. 8 <br></p><p>7:04 p.m., stop sign violation, W. State Street. Citation issued. <br></p><p>6:55 p.m., disabled vehicle, Pilling Street. Assisted. <br></p><p>5:44 p.m., animal call, Martin Luther King Drive. <br></p><p>5:03 p.m., traffic violation, U.S. 36. Warning issued. <br></p><p>5:09 p.m., reckless driver, County Road 21. Unable to locate. <br></p><p>4:53 p.m., traffic violation, E. State Road. Warning issued. <br></p><p>4:37 p.m., speed and suspended license, Enterprise Drive. Citation issued. <br></p><p>3:13 p.m., speed violation, East State Road. Citation issued. <br></p><p>9:17 a.m., breaking and entering, Nugent Street. Report taken. <br></p><p>8 a.m., speed violation, E. State Road. Citation issued. <br></p><p>7:40 a.m., traffic offense, W. State Street. Warning issued. <br></p><p>7 a.m., assistance requested, E. Canal Street. <br></p><p>3:02 a.m., prowler, S. River Street. Unable to locate. <br></p><p>2:02 a.m., wanted vehicle, S. River Street. Log note. <br></p><p>Thursday, Nov. 7 <br></p><p>10:57 p.m., traffic jam, Chestnut Street. Checked Ok. <br></p><p>10:40 p.m., alarm activation, W. State Street. False alarm. <br></p><p>7:22 p.m., hit-skip accident, Adena Drive. Report taken. <br></p><p>6:46 p.m., assault reported, Oxford Square Lane. Male charged with assault and criminal mischief. <br></p><p>6:31 p.m., argument, Adena Drive. Referred to other agency. <br></p><p>5:25 p.m., suspicious person, W. State Street. Unable to locate. <br></p><p>5:21 a.m., noise complaint, S. Goodrich Street. Checked Ok. <br></p><p>&nbsp; <br></p><p>Tuscarawas Co. <br></p><p>911/Sheriff <br></p><p>Wednesday, Nov. 13 <br></p><p>9:20 p.m., well being check on children in a home with no heat, Beagle Club Road SW, Newcomerstown. <br></p><p>Saturday, Nov. 9 <br></p><p>9:48 p.m., fraud complaint, Gunther Miller Road SW, Fresno. <br></p><p>9:25 a.m., identity theft, Millers Ridge Road SW, Port Washington.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
							<h2>Sign up for daily e-mails</h2>
							<a href="http://myprofile.thisweeknews.com">
								<button type="button" class="btn btn-newsletter">
									Sign up
								</button>
							</a>							
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.thisweeknews.com/about-us" target="_top">About ThisWeek</a></li><li><a href="http://myprofile.thisweeknews.com" target="_top">My Profile</a></li><li><a href="https://www.thisweeknews.com/contact" target="_top">Contact Us</a></li><li><a href="https://www.thisweeknews.com/news/20180928/submit-news-tip-to-thisweek" target="_top">Submit News</a></li><li><a href="https://www.thisweeknews.com/news/20180928/submit-letter-to-thisweek-community-news" target="_top">Submit a Letter</a></li><li><a href="https://www.thisweeknews.com/calendar" target="_top">Calendar</a></li><li><a href="http://digital.olivesoftware.com/Olive/ODN/ThisWeekNews/Default.aspx" target="_blank">E-Edition</a></li><li><a href="https://www.thisweeknews.com/section/feed" target="_top">RSS Feeds</a></li><li><a href="http://thisweeknews.mycapture.com/mycapture/index.asp" target="_top">Buy Photos</a></li><li><a href="https://www.thisweeknews.com/problemtracker" target="_top">Community Problem Tracker</a></li><li><a href="http://ghm.applicantstack.com/x/openings?js_174975=&js_174975%5B%5D=540177&js_80225=&js_175958=" target="_blank">Careers</a></li><li><a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a></li><li><a href="http://www.bit.ly/2nJEh2K" target="_blank">ThisWeek Pickup Locations</a></li></ul></div><div class="footer-col"><h4>Social Media<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.facebook.com/ThisWeekNews/" target="_blank">ThisWeek News Facebook</a></li><li><a href="https://www.twitter.com/ThisWeekNews" target="_blank">ThisWeek News Twitter</a></li><li><a href="https://www.facebook.com/ThisWeekSportsColumbus/" target="_blank">ThisWeek Sports Facebook</a></li><li><a href="https://www.twitter.com/ThisWeekSports" target="_blank">ThisWeek Sports Twitter</a></li><li><a href="https://www.thisweeknews.com/social-media-directory" target="_top">ThisWeek Social Media Directory</a></li></ul></div><div class="footer-col"><h4>Advertise<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.advertisecolumbus.com/newspapers/thisweek-community-newspapers" target="_top">Place a Retail Ad</a></li><li><a href="http://www.advertisecolumbus.com/newspapers/thisweek-community-newspapers" target="_blank">Advertise Online</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ohcol" target="_blank">Classifieds</a></li><li><a href="http://ghm.applicantstack.com/x/openings?js_174975=&js_174975%5B%5D=540177&js_80225=&js_175958=" target="_blank">Columbus Jobs</a></li><li><a href="https://www.thisweeknews.com/homes" target="_top">Real Estate</a></li><li><a href="https://www.thisweeknews.com/forms/wedding" target="_top">Wedding/Engagement Announcements</a></li></ul></div><div class="footer-col"><h4>Dispatch Media Group Affiliates<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.dispatch.com" target="_blank">The Columbus Dispatch</a></li><li><a href="http://www.dispatch.com/sports/cbj" target="_blank">BlueJacketsXtra</a></li><li><a href="http://www.dispatch.com/buckeyextra" target="_blank">BuckeyeXtra</a></li><li><a href="http://www.columbusalive.com/" target="_blank">Columbus Alive</a></li><li><a href="http://www.columbusceo.com/" target="_blank">Columbus CEO</a></li><li><a href="http://www.columbusmonthly.com/" target="_blank">Columbus Monthly</a></li><li><a href="http://www.columbusparent.com" target="_blank">Columbus Parent</a></li><li><a href="http://www.columbusweddingsmag.com/" target="_blank">Columbus Weddings</a></li><li><a href="https://www.thisweeknews.com" target="_blank">ThisWeek Community News</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=OH&date=20191120&category=NEWS&lopenr=311209966&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2019. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />ThisWeek Community News  ~ 5300 Crosswind Drive, Columbus, OH 43228<span class="gdpr hide"> ~ <a href="javascript:void(0);" class="optanon-toggle-display" data-ignore-geolocation="true">Privacy Settings</a>  ~ <a href="https://www.thisweeknews.com/section/cookie-policy" target="_blank">Cookie Policy</a></span> ~ <a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.thisweeknews.com" target="_top">Home</a></li><li><a href="https://www.thisweeknews.com/news" target="_top">News</a></li><li><a href="https://www.thisweeknews.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"40760"><a href="https://www.thisweeknews.com/fnl" target="_top">Friday Night Live</a></li><li id="navLink-TEST-"40761"><a href="https://www.thisweeknews.com/hiu" target="_top">Hoop It Up</a></li><li id="navLink-TEST-"40763"><a href="https://www.thisweeknews.com/videovault" target="_top">Video Vault</a></li><li id="navLink-TEST-"40764"><a href="https://www.thisweeknews.com/videovaultfootball" target="_top">Video Vault Football</a></li></ul></li><li><a href="https://www.thisweeknews.com/twn-communities" target="_top">Communities</a></li><li><a href="https://www.thisweeknews.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"40655"><a href="https://www.thisweeknews.com/opinion/cartoons" target="_top">Editorial Cartoons</a></li><li id="navLink-TEST-"40656"><a href="https://www.thisweeknews.com/opinion/letters" target="_top">Letters to the Editor</a></li><li id="navLink-TEST-"40918"><a href="https://www.thisweeknews.com/opinion/columns" target="_top">Columns</a></li></ul></li><li><a href="https://www.thisweeknews.com/education" target="_top">Education</a></li><li><a href="https://www.thisweeknews.com/news/copsandcourts"><span class="nav-category">Cops & Courts</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"40916"><a href="https://www.thisweeknews.com/news/police-beat" target="_top">Police Beat</a></li></ul></li><li><a href="https://www.thisweeknews.com/foodandwine" target="_top">Food & Wine</a></li><li><a href="https://www.thisweeknews.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52579"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"40766"><a href="https://www.thisweeknews.com/lifestyle/weddings" target="_top">Weddings</a></li></ul></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.thisweeknews.com/marchingorders" target="_top">Marching Orders</a></li><li><a href="https://www.thisweeknews.com/greatfooddebate" target="_top">Great Food Debate</a></li><li><a href="https://www.thisweeknews.com/bands" target="_top">FNL Halftime Show</a></li><li><a href="https://www.thisweeknews.com/pelotonia" target="_top">Pelotonia</a></li><li><a href="https://www.thisweeknews.com/photos" target="_top">Photos</a></li><li><a href="https://www.thisweeknews.com/videos" target="_top">Videos</a></li><li><a href="https://www.thisweeknews.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.thisweeknews.com/contests" target="_top">Contests</a></li><li><a href="https://www.thisweeknews.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.thisweeknews.com/news/20180928/submit-news-tip-to-thisweek" target="_top">Submit Your News</a></li><li><a href="https://www.thisweeknews.com/section/promoted/?prx_adpz=2346" target="_top">From Our Advertisers</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://digital.olivesoftware.com/Olive/ODN/ThisWeekNews/Default.aspx" target="_blank">E-Edition</a></li><li><a href="http://myprofile.thisweeknews.com" target="_top">My Profile</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://thisweeknews.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:editorial@thisweeknews.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.thisweeknews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/ThisWeekNews""
								target="_blank"
								title="ThisWeek Community News Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/ThisWeekNews""
								target="_blank"
								title="ThisWeek Community News Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="ThisWeek Community News RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.thisweeknews.com/contact"
								title="Contact ThisWeek Community News">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.395/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-11-20&nbsp;05:21:55-->
	<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=2&cb=2142682817"></script>
</body>
</html>
