
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		<link rel="icon" type="image/png" href="https://www.thisweeknews.com/Global/images/favicons/thisweeknews_favicon.ico" />

		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200430005633
template: 
currentrequest: /apps/pbcs.dll/article?avis=OH&date=20200429&category=NEWS&lopenr=304299997&Ref=AR
currentrequestunmodified: /news/20200429/council-discusses-coronavirus-in-village
@templatetype: /apps/pbcs.dll/article?avis=OH&date=20200429&category=NEWS&lopenr=304299997&Ref=AR
@pagetype: article
app version: 2.0.455
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="ThisWeek Community News" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Council discusses coronavirus in village - News - ThisWeek Community News - Lewis Center, OH</title>
<!-- Meta Tags - Global Article6 guid: 253E9EDE-B1FA-4B74-94EA-553B8767CA7C-->
<meta name="description" content="Barnesville Village Council met April 13 and discussed the coronavirus in the village.  Mayor Dale Bunting praised the efforts of Fire Chief Tim Hall, Police Chief Rocky Sirianni, and Village Administrator Roger Deal for the steps they are taking to protect the employees and the community during this pandemic.  He said they have an outstanding community and they all should be proud of the little town.&nbsp;  Mayor Bunting expressed his concerns for everyone to stay safe.  In related business," />
<meta property="bt:pubDate" content="20200429T00:01:00Z">
<meta property="bt:modDate" content="20200423T18:45:00Z">
<meta property="bt:author" content="">
<meta name="twitter:title" content="Council discusses coronavirus in village">
<meta name="twitter:description" content="Barnesville Village Council met April 13 and discussed the coronavirus in the village.  Mayor Dale Bunting praised the efforts of Fire Chief Tim Hall, Police Chief Rocky Sirianni, and Village Administrator Roger Deal for the steps they are taking to protect the employees and the community during this pandemic.  He said they have an outstanding community and they all should be proud of the little town.&nbsp;  Mayor Bunting expressed his concerns for everyone to stay safe.  In related business,">
<meta property="og:title" content="Council discusses coronavirus in village"/>
<meta property="og:description" content="Barnesville Village Council met April 13 and discussed the coronavirus in the village.  Mayor Dale Bunting praised the efforts of Fire Chief Tim Hall," />
	<meta name="twitter:card" content="summary">
		<meta name="twitter:image" content="https://www.thisweeknews.com/Global/images/head/nameplate/thisweeknews_logo.png">
		<meta property="og:image" content="https://www.thisweeknews.com/Global/images/head/nameplate/thisweeknews_logo.png">
	<meta property="vf:unique_id" content="siteOH-pub4038-253E9EDE-B1FA-4B74-94EA-553B8767CA7C">
	<link rel="canonical" href="https://www.thisweeknews.com/news/20200429/council-discusses-coronavirus-in-village"/>
<link rel="amphtml" href="https://www.thisweeknews.com/news/20200429/council-discusses-coronavirus-in-village?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.thisweeknews.com/news/20200429/council-discusses-coronavirus-in-village"
	},
    "headline": "Council discusses coronavirus in village",
    "url": "https://www.thisweeknews.com/article/20200429/NEWS/304299997",
    "thumbnailUrl": "https://www.thisweeknews.com/apps/pbcsi.dll/bilde?Site=OH&Date=20200429&Category=NEWS&ArtNo=304299997&Ref=AR",
    "dateCreated": "20200429T05:01:00Z",
    "datePublished": "20200429T05:01:00Z",
    "dateModified": "20200423T23:45:00Z",
    "publisher": {
       "@type": "Organization",
       "name": "ThisWeek Community News",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.thisweeknews.com/Global/images/head/nameplate/thisweeknews_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": ["News","OH_barnesville-enterprise.com"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "ThisWeek Community News",
    "productID": "thisweeknews.com:standard"
	}
  }
</script>
<meta name="twitter:site" content="@ThisWeekNews">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.455/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	#toprail-microbar{
		z-index:1000;
	}
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    .ad-300x250{
	    height: auto !important;
    }
    .pgs-dpg-flex, .pgs-dpg-card, div.pgs-dpg-card > iframe, div.pgs-dpg-flex > iframe{
		max-width: 350px;
		max-height: 460px;
		overflow: hidden;
	}
		/*==== for taboola ======*/
    	.article-newsletter-signup{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "https://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.thisweeknews.com/news" target="_top">News</a></li><li><a href="https://www.thisweeknews.com/sports" target="_top">Sports</a></li><li><a href="https://www.thisweeknews.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.thisweeknews.com/lifestyle" target="_top">Life</a></li><li><a href="http://www.legacy.com/obituaries/thisweeknews/" target="_blank">Obituaries</a></li><li><a href="http://digital.olivesoftware.com/Olive/ODN/ThisWeekNews/Default.aspx" target="_blank">E-Edition</a></li><li><a href="https://www.thisweeknews.com/homes" target="_top">Homes</a></li><li><a href="https://www.thisweeknews.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.thisweeknews.com/jobs" target="_top">Jobs</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://www.newslibrary.com/sites/colnp/';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.thisweeknews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.thisweeknews.com">
							<img class="mainheadnameplate" src="https://www.thisweeknews.com/Global/images/head/nameplate/thisweeknews_logo.png"  alt="ThisWeek Community News" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.thisweeknews.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.thisweeknews.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200423184535">
	<div class="inner">
		<h1 class="headline">Council discusses coronavirus in village</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			<div class="article-body">
				<span class="byline-item">
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Wednesday</h3>
							<span class="article-meta-date">Apr&nbsp;29,&nbsp;2020&nbsp;at&nbsp;12:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>Barnesville Village Council met April 13 and discussed the coronavirus in the village. <br></p><p>Mayor Dale Bunting praised the efforts of Fire Chief Tim Hall, Police Chief Rocky Sirianni, and Village Administrator Roger Deal for the steps they are taking to protect the employees and the community during this pandemic. <br></p><p>He said they have an outstanding community and they all should be proud of the little town.&nbsp; <br></p><p>Mayor Bunting expressed his concerns for everyone to stay safe. <br></p><p>In related business, Police Chief Sirianni told council that he tested positive for Covid-19 a few weeks ago but is currently doing well. He said the police department has been working closely with the Belmont County Health Department. He said everyone is doing a great job and staying safe.&nbsp; <br></p><p>Fire Chief Hall gave council an update on the EMS personnel. He said the department has been extremely busy. They are currently good in regards to PPE (personal protection equipment) and supplies at this time. Assistant Fire Chief Harvey Giffin came up with a decon system using an air compressor and they are doing both fire and EMS vehicles and buildings, along with all police cruisers. Fire Chief Hall said they are sanitizing daily and everyone is doing their best they can. He said he&rsquo;s proud of his staff. <br></p><p>Fire Chief Hall also told council that they were recently awarded USDA grant for new squad and things are moving forward. He also said the contract with the Belmont County Commissioners has been signed.&nbsp; <br></p><p>Meanwhile, Village Administrator Deal told council that all departments are doing everything they can in taking extra precautions because of the virus. He said they are doing their best to separate departments and buildings. He said the wastewater treatment plant employees are splitting shifts. But, they are still operating and getting things done. He also said they are keeping everything sanitized and trying to stay safe.&nbsp; <br></p><p>In other business, police officer Andrew Stewart has taken over ownership of K-9 Dixie, effective March 12. <br></p><p>Council voted to not meet on April 27.&nbsp;</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
							<h2>Sign up for daily e-mails</h2>
							<a href="http://myprofile.thisweeknews.com">
								<button type="button" class="btn btn-newsletter">
									Sign up
								</button>
							</a>							
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://supportlocal.usatoday.com" target="_top">Support Local Businesses</a></li><li><a href="https://www.thisweeknews.com/about-us" target="_top">About ThisWeek</a></li><li><a href="http://myprofile.thisweeknews.com" target="_top">My Profile</a></li><li><a href="https://www.thisweeknews.com/contact" target="_top">Contact Us</a></li><li><a href="https://www.thisweeknews.com/news/20180928/submit-news-tip-to-thisweek" target="_top">Submit News</a></li><li><a href="https://www.thisweeknews.com/news/20180928/submit-letter-to-thisweek-community-news" target="_top">Submit a Letter</a></li><li><a href="https://www.thisweeknews.com/calendar" target="_top">Calendar</a></li><li><a href="http://digital.olivesoftware.com/Olive/ODN/ThisWeekNews/Default.aspx" target="_blank">E-Edition</a></li><li><a href="https://www.thisweeknews.com/section/feed" target="_top">RSS Feeds</a></li><li><a href="http://thisweeknews.mycapture.com/mycapture/index.asp" target="_top">Buy Photos</a></li><li><a href="https://www.thisweeknews.com/problemtracker" target="_top">Community Problem Tracker</a></li><li><a href="http://ghm.applicantstack.com/x/openings?js_174975=&js_174975%5B%5D=540177&js_80225=&js_175958=" target="_blank">Careers</a></li><li><a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a></li><li><a href="http://www.bit.ly/2nJEh2K" target="_blank">ThisWeek Pickup Locations</a></li></ul></div><div class="footer-col"><h4>Social Media<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.facebook.com/ThisWeekNews/" target="_blank">ThisWeek News Facebook</a></li><li><a href="https://www.twitter.com/ThisWeekNews" target="_blank">ThisWeek News Twitter</a></li><li><a href="https://www.facebook.com/ThisWeekSports" target="_blank">ThisWeek Sports Facebook</a></li><li><a href="https://www.twitter.com/ThisWeekSports" target="_blank">ThisWeek Sports Twitter</a></li><li><a href="https://www.thisweeknews.com/social-media-directory" target="_top">ThisWeek Social Media Directory</a></li></ul></div><div class="footer-col"><h4>Advertise<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.advertisecolumbus.com/newspapers/thisweek-community-newspapers" target="_top">Place a Retail Ad</a></li><li><a href="http://www.advertisecolumbus.com/newspapers/thisweek-community-newspapers" target="_blank">Advertise Online</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ohcol" target="_blank">Classifieds</a></li><li><a href="http://ghm.applicantstack.com/x/openings?js_174975=&js_174975%5B%5D=540177&js_80225=&js_175958=" target="_blank">Columbus Jobs</a></li><li><a href="https://www.thisweeknews.com/homes" target="_top">Real Estate</a></li><li><a href="https://www.thisweeknews.com/forms/wedding" target="_top">Wedding/Engagement Announcements</a></li></ul></div><div class="footer-col"><h4>Dispatch Media Group Affiliates<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.dispatch.com" target="_blank">The Columbus Dispatch</a></li><li><a href="http://www.dispatch.com/sports/cbj" target="_blank">BlueJacketsXtra</a></li><li><a href="http://www.dispatch.com/buckeyextra" target="_blank">BuckeyeXtra</a></li><li><a href="http://www.columbusalive.com/" target="_blank">Columbus Alive</a></li><li><a href="http://www.columbusceo.com/" target="_blank">Columbus CEO</a></li><li><a href="http://www.columbusmonthly.com/" target="_blank">Columbus Monthly</a></li><li><a href="http://www.columbusparent.com" target="_blank">Columbus Parent</a></li><li><a href="http://www.columbusweddingsmag.com/" target="_blank">Columbus Weddings</a></li><li><a href="https://www.thisweeknews.com" target="_blank">ThisWeek Community News</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=OH&date=20200429&category=NEWS&lopenr=304299997&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />ThisWeek Community News  ~ 5300 Crosswind Drive, Columbus, OH 43228<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.thisweeknews.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.thisweeknews.com" target="_top">Home</a></li><li><a href="https://www.thisweeknews.com/news" target="_top">News</a></li><li><a href="https://www.thisweeknews.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"40760"><a href="https://www.thisweeknews.com/fnl" target="_top">Friday Night Live</a></li><li id="navLink-TEST-"40761"><a href="https://www.thisweeknews.com/hiu" target="_top">Hoop It Up</a></li><li id="navLink-TEST-"40763"><a href="https://www.thisweeknews.com/videovault" target="_top">Video Vault</a></li><li id="navLink-TEST-"40764"><a href="https://www.thisweeknews.com/videovaultfootball" target="_top">Video Vault Football</a></li></ul></li><li><a href="https://www.thisweeknews.com/twn-communities" target="_top">Communities</a></li><li><a href="https://www.thisweeknews.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"40655"><a href="https://www.thisweeknews.com/opinion/cartoons" target="_top">Editorial Cartoons</a></li><li id="navLink-TEST-"40656"><a href="https://www.thisweeknews.com/opinion/letters" target="_top">Letters to the Editor</a></li><li id="navLink-TEST-"40918"><a href="https://www.thisweeknews.com/opinion/columns" target="_top">Columns</a></li></ul></li><li><a href="https://www.thisweeknews.com/education" target="_top">Education</a></li><li><a href="https://www.thisweeknews.com/news/copsandcourts"><span class="nav-category">Cops & Courts</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"40916"><a href="https://www.thisweeknews.com/news/police-beat" target="_top">Police Beat</a></li></ul></li><li><a href="https://www.thisweeknews.com/foodandwine" target="_top">Food & Wine</a></li><li><a href="https://www.thisweeknews.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52579"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"40766"><a href="https://www.thisweeknews.com/lifestyle/weddings" target="_top">Weddings</a></li></ul></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.thisweeknews.com/marchingorders" target="_top">Marching Orders</a></li><li><a href="https://www.thisweeknews.com/greatfooddebate" target="_top">Great Food Debate</a></li><li><a href="https://www.thisweeknews.com/bands" target="_top">FNL Halftime Show</a></li><li><a href="https://www.thisweeknews.com/pelotonia" target="_top">Pelotonia</a></li><li><a href="https://www.thisweeknews.com/photos" target="_top">Photos</a></li><li><a href="https://www.thisweeknews.com/videos" target="_top">Videos</a></li><li><a href="https://www.thisweeknews.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.thisweeknews.com/contests" target="_top">Contests</a></li><li><a href="https://www.thisweeknews.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.thisweeknews.com/news/20180928/submit-news-tip-to-thisweek" target="_top">Submit Your News</a></li><li><a href="https://www.thisweeknews.com/section/promoted/?prx_adpz=2346" target="_top">From Our Advertisers</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://digital.olivesoftware.com/Olive/ODN/ThisWeekNews/Default.aspx" target="_blank">E-Edition</a></li><li><a href="http://myprofile.thisweeknews.com" target="_top">My Profile</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://thisweeknews.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:editorial@thisweeknews.com">Feedback</a>
		</li>
		<li>
			<a href="https://www.thisweeknews.com/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.thisweeknews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/ThisWeekNews""
								target="_blank"
								title="ThisWeek Community News Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/ThisWeekNews""
								target="_blank"
								title="ThisWeek Community News Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.thisweeknews.com/section/feed"
								target="_blank"
								title="ThisWeek Community News RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.thisweeknews.com/contact"
								title="Contact ThisWeek Community News">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.455/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-04-30&nbsp;00:56:33-->
	<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=4&cb=390244248"></script>
</body>
</html>
