<!doctype html><html lang=en-US class=gnt__njs><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Canal Winchester: City Council to give more study to anti-racism resolution</title><meta property=og:title content="Canal Winchester: City Council to give more study to anti-racism resolution"/><link rel=amphtml href=https://amp.thisweeknews.com/amp/6333573002 /><meta property=article:author content="Scott Gerfen"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.thisweeknews.com /><link rel=preconnect href=https://user.thisweeknews.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.thisweeknews.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.thisweeknews.com/NTWG-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z303b70f65.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3bca813c2.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-dfd2910d.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-454f9438.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-9854e61a.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-786ee224.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-9a7e82f6.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-a1174258.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Canal Winchester City Council agreed to spend more time working on the details of a resolution that condemns racism in the city before actually voting on it."/><meta property=og:description content="Canal Winchester City Council agreed to spend more time working on the details of a resolution that condemns racism in the city before actually voting on it."/><meta property=fb:pages content=10152770806579407 /><meta property=fb:app_id content=1160063334378812 /><link rel=canonical href=https://www.thisweeknews.com/story/news/local/canal-winchester/2020/11/18/canal-winchester-city-council-give-more-study-anti-racism-resolution/6333573002/ /><meta property=og:url content=https://www.thisweeknews.com/story/news/local/canal-winchester/2020/11/18/canal-winchester-city-council-give-more-study-anti-racism-resolution/6333573002/ /><meta property=og:site_name content="This Week News"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2020/10/08/NTWG/c5f6555c-2c2a-40ec-a783-d536ca1fe49a-canalwinchester-300-color.png?crop=197,111,x46,y0&width=197&height=111&format=pjpg&auto=webp"/><meta property=og:image:width content=197 /><meta property=og:image:height content=111 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2020/10/08/NTWG/c5f6555c-2c2a-40ec-a783-d536ca1fe49a-canalwinchester-300-color.png?crop=197,111,x46,y0&width=197&height=98&format=pjpg&auto=webp"/><meta name=twitter:site content=@ThisWeekNews /><meta name=twitter:creator content=@ThisWeekNews /><meta name=twitter:title content="Canal Winchester: City Council to give more study to anti-racism resolution"/><meta name=twitter:description content="Canal Winchester City Council agreed to spend more time working on the details of a resolution that condemns racism in the city before actually voting on it."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=${tc}|H1Nav|skipToMainContent aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="This Week News" data-t-l=|H1Nav|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 78.83"><path d="M24.34 16.01v32.2H10.19v-32.2H0V1.72h34.52v14.29zm33.53 32.2V32.54c0-3.11-.33-5.49-3.24-5.49-3.04 0-3.31 2.38-3.31 5.49v15.67H37.17V.79h14.09v13.56c0 1.85-.13 5.95-.13 5.95 1.59-2.51 4.23-4.7 8.93-4.7 9.39 0 11.9 5.95 11.9 13.82V48.2H57.87zm23.87-33.99c-4.76 0-7.94-2.78-7.94-7.08S76.92 0 81.74 0c4.83 0 7.94 2.78 7.94 7.08s-3.11 7.14-7.94 7.14zm-7.07 2.05h14.09v32.01H74.67zm40.14 29.96c-2.51 1.85-5.82 2.84-10.32 2.84s-10.05-.79-14.81-4.43l4.76-8.27c4.37 2.91 9.52 3.37 10.38 3.37s1.85-.13 1.85-.99c0-1.12-4.03-1.98-5.36-2.38-5.42-1.59-9.72-3.17-9.72-10.05 0-6.68 5.82-10.71 13.49-10.71s11.77 2.58 13.56 3.7l-3.84 7.87c-3.17-1.98-6.81-3.04-9.19-3.04-1.26 0-1.79.4-1.79 1.06 0 .73 1.59 1.19 3.44 1.72 6.02 1.85 11.71 3.57 11.71 11.31.08 3.44-1.64 6.15-4.16 8zM12.3 78.83C5.88 78.83.86 74.6.86 67.59c0-7.08 5.09-11.24 11.44-11.24 4.5 0 6.94 1.85 7.47 2.45l-1.59 4.23c-.4-.53-2.78-2.25-5.62-2.25-3.7 0-6.55 2.45-6.55 6.75s2.98 6.68 6.55 6.68a8 8 0 005.89-2.31l1.72 3.97c-1.06 1.11-3.37 2.96-7.87 2.96zm19.78 0c-6.48 0-11.57-4.23-11.57-11.24s5.09-11.31 11.57-11.31 11.57 4.23 11.57 11.31-5.09 11.24-11.57 11.24zm0-18.18c-3.64 0-6.42 2.65-6.42 6.81s2.78 6.81 6.42 6.81 6.42-2.65 6.42-6.81c-.07-4.1-2.79-6.81-6.42-6.81zm33.86 17.79l-.86-14.88h-.07l-4.7 14.88h-4.03l-4.7-14.81h-.07l-.78 14.87H45.7l1.65-21.83h6.42l4.56 14.35h.07l4.5-14.35h6.48l1.59 21.83h-5.03v-.06zm27.64 0l-.86-14.88h-.07l-4.7 14.88h-4.03l-4.7-14.88h-.07l-.79 14.88h-5.03L75 56.61h6.42l4.56 14.35h.07l4.5-14.35h6.48l1.59 21.83h-5.04zm24.01-2.25c-1.52 1.65-3.9 2.58-7.08 2.58-3.17 0-5.56-.93-7.08-2.58s-2.05-3.77-2.05-6.88V56.68h5.16v12.7c0 1.52.13 2.78.86 3.64a4.08 4.08 0 003.11 1.39c1.46 0 2.45-.53 3.11-1.39.73-.86.86-2.12.86-3.64v-12.7h5.16v12.7c.07 3.04-.46 5.16-2.05 6.81zm20.44 2.25l-9.59-14.81s.07 2.65.07 4.96v9.85h-5.03V56.61h5.49l9.33 14.68s-.07-2.45-.07-4.76v-9.92h5.03v21.83h-5.23zm9.19 0V56.61h5.09v21.83h-5.09zm17.99-17.73V78.5h-5.09V60.71h-5.62v-4.03h16.4v4.03h-5.69z M183.33 69.64v8.8h-5.09v-8.8l-7.61-12.96h5.69l4.43 8.66 4.43-8.66h5.69l-7.54 12.96zm29.89 8.8l-9.52-14.75s.07 2.65.07 4.96v9.85h-5.03V56.68h5.49l9.33 14.68s-.07-2.45-.07-4.76v-9.92h5.03V78.5h-5.29v-.06zm9.26 0V56.61h14.15v4.1h-9.06v4.43h8.53v4.1h-8.53v5.03h9.33v4.17h-14.42zm40.41 0h-5.16l-4.17-14.95-4.17 14.95h-5.16l-6.35-21.83h5.36l3.77 14.68 3.9-14.68H256l3.97 14.68 3.77-14.68h5.36l-6.21 21.83zm13.83.39c-3.17 0-5.95-1.65-7.74-3.31l2.51-3.7c1.59 1.65 4.03 2.78 5.69 2.78s2.91-.79 2.91-2.25-1.59-2.05-2.58-2.38c-.93-.33-2.58-.93-3.31-1.26-.53-.26-1.65-.66-2.58-1.59a5.38 5.38 0 01-1.72-4.23c0-2.12.99-3.7 2.25-4.76s3.24-1.72 5.75-1.72 5.42 1.19 6.94 2.71l-2.18 3.57c-1.26-1.26-3.24-2.18-4.89-2.18s-2.84.66-2.84 1.98 1.26 1.85 2.18 2.18c.93.4 2.58.93 3.24 1.26 2.78.99 4.76 2.84 4.76 5.95.07 4.64-4.16 6.95-8.39 6.95z"/><path fill=#E81935 d="M162.3 48.21h-14.42l-5.82-24.47-5.75 24.47h-14.42L109.65 4.96h14.68l5.36 24.14 5.36-24.14h14.09l5.36 24.14 5.36-24.14h14.75L162.3 48.21zm26.19.47c-10.58 0-18.06-6.22-18.06-16.53s7.47-16.53 18.06-16.53 18.06 6.15 18.06 16.27c0 .79-.07 1.72-.2 2.51H184c.2 3.24 1.85 4.17 3.77 4.17 1.79 0 2.78-.93 3.24-1.92h14.75c-1.46 6.87-8.34 12.03-17.27 12.03zm-4.3-19.84h8.27c0-2.25-1.85-3.24-3.97-3.24-2.32-.07-3.84.99-4.3 3.24zm42.99 19.84c-10.58 0-18.06-6.22-18.06-16.53s7.47-16.53 18.06-16.53c10.58 0 18.06 6.15 18.06 16.27 0 .79-.07 1.72-.2 2.51h-22.35c.2 3.24 1.85 4.17 3.77 4.17 1.79 0 2.78-.93 3.24-1.92h14.75c-1.53 6.87-8.41 12.03-17.27 12.03zm-4.37-19.84h8.27c0-2.25-1.85-3.24-3.97-3.24-2.31-.07-3.83.99-4.3 3.24zm46.83 19.37l-5.03-9.72-2.05 2.18v7.54h-14.09V.79h14.09v23.94l6.75-8.47h16.01l-10.98 11.9 11.31 20.04h-16.01z"/></svg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/sports/ data-t-l=|H1Nav|sports elementtiming=nav-item>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/dining/ data-t-l=|H1Nav|dining>Food & Wine</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=|H1Nav|nation-world>Nation / World</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.legacy.com/obituaries/thisweeknews/ data-t-l=|H1Nav|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.thisweeknews.com/user/enewspaper/ data-t-l=|H1Nav|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.publicnoticesohio.com/ data-t-l=|H1Nav|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=${tc}|H1Nav|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=${tc}|H1Nav|search title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-oh-columbus-thisweek-C6771-high_impact-news-local-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Canal-winchester data-c-ssts=CANAL-WINCHESTER></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Canal Winchester: City Council to give more study to anti-racism resolution</h1><div class=gnt_ar_by>Scott Gerfen</div><div class=gnt_ar_pb>ThisWeek</div><div class=gnt_ar_dt aria-label="Published 5:30 p.m. ET Nov. 18, 2020"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.thisweeknews.com/story/news/local/canal-winchester/2020/11/18/canal-winchester-city-council-give-more-study-anti-racism-resolution/6333573002/ data-ss-t="Canal Winchester: City Council to give more study to anti-racism resolution" data-ss-d="Canal Winchester City Council agreed to spend more time working on the details of a resolution that condemns racism in the city before actually voting on it."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=1160063334378812&href=https%3A%2F%2Fwww.thisweeknews.com%2Fstory%2Fnews%2Flocal%2Fcanal-winchester%2F2020%2F11%2F18%2Fcanal-winchester-city-council-give-more-study-anti-racism-resolution%2F6333573002%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.thisweeknews.com%2Fstory%2Fnews%2Flocal%2Fcanal-winchester%2F2020%2F11%2F18%2Fcanal-winchester-city-council-give-more-study-anti-racism-resolution%2F6333573002%2F&text=Canal%20Winchester%3A%20City%20Council%20to%20give%20more%20study%20to%20anti-racism%20resolution&via=ThisWeekNews" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Canal%20Winchester%3A%20City%20Council%20to%20give%20more%20study%20to%20anti-racism%20resolution%20-%20from%20This%20Week%20News&body=Canal%20Winchester%3A%20City%20Council%20to%20give%20more%20study%20to%20anti-racism%20resolution%0A%0ACanal%20Winchester%20City%20Council%20agreed%20to%20spend%20more%20time%20working%20on%20the%20details%20of%20a%20resolution%20that%20condemns%20racism%20in%20the%20city%20before%C2%A0actually%20voting%C2%A0on%20it.%0A%0ACheck%20out%20this%20story%20on%20thisweeknews.com%3A%20https%3A%2F%2Fwww.thisweeknews.com%2Fstory%2Fnews%2Flocal%2Fcanal-winchester%2F2020%2F11%2F18%2Fcanal-winchester-city-council-give-more-study-anti-racism-resolution%2F6333573002%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp gnt_em__el" aria-label="Video - Wounded Marine living life on the tops of mountains"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer aria-live=polite><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;oh-columbus-thisweek-C6771&#34;,&#34;pn&#34;:&#34;This Week News&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;lifestyle/militarykind&#34;,&#34;byline&#34;:&#34;Militarykind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2020-02-05T14:43:07Z&#34;,&#34;credit&#34;:&#34;Militarykind, USA TODAY&#34;,&#34;duration&#34;:60000,&#34;headline&#34;:&#34;Wounded Marine living life on the tops of mountains&#34;,&#34;hlsURL&#34;:&#34;&#34;,&#34;id&#34;:&#34;4665704002&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2019/11/22/USAT/cbea8ced-3c54-41f0-a554-32ffba609eeb-10942947-e991-4c6d-8c4c-316a12c5f935_thumbnail.png&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2020-02-05T14:43:07Z&#34;,&#34;keywords&#34;:&#34;Mountains and Hills,Offence,Overall Very Negative,Video Syndication - USAT&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/3bc95bbb-a44a-4809-b3a3-d41a71651c18/fc90f68d-fa1f-4121-860b-a6066a7b7c52/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/life/militarykind/2020/02/05/wounded-marine-living-life-tops-mountains/4665704002/&#34;},&#34;promoBrief&#34;:&#34;This wounded warrior's journey after war has been an uphill battle, literally. She's climbing the highest mountains in the world.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2020-02-05T14:43:07Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;life&#34;,&#34;subsection&#34;:&#34;militarykind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;84263ec2-f8d9-4946-81e2-0b3eca422145&#34;,&#34;name&#34;:&#34;Mountains and Hills&#34;},{&#34;id&#34;:&#34;9338ec9e-3a67-41b5-9be5-fcbea4fe0c73&#34;,&#34;name&#34;:&#34;Offence&#34;},{&#34;id&#34;:&#34;3d309c09-63e7-4fe6-8a03-775bb5bd7936&#34;,&#34;name&#34;:&#34;Overall Very Negative&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;}],&#34;title&#34;:&#34;Wounded Marine living life on the tops of mountains&#34;,&#34;url&#34;:&#34;/videos/life/militarykind/2020/02/05/wounded-marine-living-life-tops-mountains/4665704002/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player" data-t-l=${tc}|tealplayer|automated-playerClose><svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2019/11/22/USAT/cbea8ced-3c54-41f0-a554-32ffba609eeb-10942947-e991-4c6d-8c4c-316a12c5f935_thumbnail.png?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Wounded Marine living life on the tops of mountains" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:111px src="https://www.gannett-cdn.com/presto/2020/10/08/NTWG/c5f6555c-2c2a-40ec-a783-d536ca1fe49a-canalwinchester-300-color.png?width=312&height=111&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image decoding=async alt="City of Canal Winchester"/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="City of Canal Winchester" data-c-credit=File></div></figure><p class=gnt_ar_b_p>Canal Winchester City Council agreed to spend more time working on the details of a resolution that condemns racism in the city before actually voting on it. </p><p class=gnt_ar_b_p>Council members voted unanimously during a Nov. 16 work session to table a resolution that “condemns racism and discriminatory practices in all forms” and “encourages and supports anti-discriminatory practices among all community partners, grantees, vendors and contractors.” </p><p class=gnt_ar_b_p>“This is the first step in what should be a multistep process,” Councilman Will Bennett said of the resolution. “This should not be the last time we take action on equality and racism. This is not something that’s going to be done by one ordinance.” </p><p class=gnt_ar_b_p>The legislation could be sent to full council during the next regularly scheduled meeting Monday, Nov. 30. It also expresses support for the Fairfield County Sheriff’s Office, Madison Township Police Department, Lithopolis Police Department “and the many other law enforcement officers and departments of neighboring jurisdictions.” </p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-oh-columbus-thisweek-C6771-native-article_link-news-local-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>“I think it’s important we address what the community is asking for and we put some teeth into it, like we’ve said numerous times,” Councilwoman Jill Amos said. </p><p class=gnt_ar_b_p>In September, council appeared ready to declare racism a public-health crisis, following the lead of a handful of cities, including Columbus and Youngstown, as well as Franklin County Public Health, which serves Canal Winchester. It was one of the first public agencies nationally to formally declare racism as a public health crisis in May. </p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-oh-columbus-thisweek-C6771-native-article_link-news-local-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>In doing so, Franklin County Public Health noted that Black Ohioans have shorter life expectancies, higher likelihoods of death by heart disease or stroke and higher infant mortality rates, among other indicators. </p><p class=gnt_ar_b_p>Canal Winchester City Council has discussed including the health department’s new deputy director of equity and inclusion, Lisa Dent, in the conversation. </p><p class=gnt_ar_b_p>“Franklin County manages a lot more turf and a lot more people, and how do we know we’re addressing every issue we should be addressing?” council Vice President Mike Coolman asked. “Do we know that for a fact? I would like their input on that.” </p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>Council President Mike Walker said “getting it right for the community” is important. </p><p class=gnt_ar_b_p>“We hear things out in the public, like, ‘Well, why hasn’t this been done by now?’ ” he said. “Well, with COVID-19 being here and waiting for Franklin County … that has been a big part of the wait. We also had Mr. Milliken and Ms. Amos working together.” </p><p class=gnt_ar_b_p>Both Amos and Councilman Chuck Milliken have proposed draft resolutions. However, Amos’ didn’t send her draft to council members until the morning of the Nov. 16 meeting, so it was not included with the meeting agenda, which is posted the Friday before council meetings. </p><p class=gnt_ar_b_p>“Between the two resolutions, we’re not really that far off,” Milliken said. “Let’s just get something foundational that we can all agree on.”   </p><p class=gnt_ar_b_p><strong>Water, sewer rates stay stable</strong> </p><p class=gnt_ar_b_p>Canal Winchester residents and businesses will not pay more for water and sewer services next year as originally planned thanks to council’s unanimous approval of an ordinance that keeps rates at current levels for 2021. </p><p class=gnt_ar_b_p>Two years ago, council approved a four-year rate schedule that called for no increases in 2019 and 2020 and 2% increases for 2021 and 2022. </p><p class=gnt_ar_b_p>The city’s approximately 2,800 residential and business customers currently pay $6.33 per 1,000 gallons of water and $5.88 per 1,000 gallons for sewer service. </p><p class=gnt_ar_b_p>According to information from the city, a typical family of four uses about 4,000 gallons of water monthly, which equates to a $50 bill. </p><p class=gnt_ar_b_p><em>editorial@thisweeknews.com </em></p><p class=gnt_ar_b_p><em>@ThisWeekNews</em></p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.thisweeknews.com/story/news/local/canal-winchester/2020/11/18/canal-winchester-city-council-give-more-study-anti-racism-resolution/6333573002/ data-ss-t="Canal Winchester: City Council to give more study to anti-racism resolution" data-ss-d="Canal Winchester City Council agreed to spend more time working on the details of a resolution that condemns racism in the city before actually voting on it."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=1160063334378812&href=https%3A%2F%2Fwww.thisweeknews.com%2Fstory%2Fnews%2Flocal%2Fcanal-winchester%2F2020%2F11%2F18%2Fcanal-winchester-city-council-give-more-study-anti-racism-resolution%2F6333573002%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.thisweeknews.com%2Fstory%2Fnews%2Flocal%2Fcanal-winchester%2F2020%2F11%2F18%2Fcanal-winchester-city-council-give-more-study-anti-racism-resolution%2F6333573002%2F&text=Canal%20Winchester%3A%20City%20Council%20to%20give%20more%20study%20to%20anti-racism%20resolution&via=ThisWeekNews" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Canal%20Winchester%3A%20City%20Council%20to%20give%20more%20study%20to%20anti-racism%20resolution%20-%20from%20This%20Week%20News&body=Canal%20Winchester%3A%20City%20Council%20to%20give%20more%20study%20to%20anti-racism%20resolution%0A%0ACanal%20Winchester%20City%20Council%20agreed%20to%20spend%20more%20time%20working%20on%20the%20details%20of%20a%20resolution%20that%20condemns%20racism%20in%20the%20city%20before%C2%A0actually%20voting%C2%A0on%20it.%0A%0ACheck%20out%20this%20story%20on%20thisweeknews.com%3A%20https%3A%2F%2Fwww.thisweeknews.com%2Fstory%2Fnews%2Flocal%2Fcanal-winchester%2F2020%2F11%2F18%2Fcanal-winchester-city-council-give-more-study-anti-racism-resolution%2F6333573002%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-oh-columbus-thisweek-C6771-poster-news-local-4 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.thisweeknews.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.thisweeknews.com%2Fstory%2Fnews%2Flocal%2Fcanal-winchester%2F2020%2F11%2F18%2Fcanal-winchester-city-council-give-more-study-anti-racism-resolution%2F6333573002%2F&marketName=thisweeknews&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-oh-columbus-thisweek-C6771-poster_scroll-news-local-5 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-oh-columbus-thisweek-C6771-leaderboard_btf-news-local-6 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="This Week News - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=|footer|about|careers>Careers</a> <a href=https://cm.thisweeknews.com/accessibility/ class=gnt_ft_a data-t-l=|footer|about|accessibility>Accessibility</a> <a href=https://www.thisweeknews.com/sitemap/ class=gnt_ft_a data-t-l=|footer|about|site-map>Site Map</a> <a href=https://www.publicnoticesohio.com/ class=gnt_ft_a data-t-l=|footer|about|legals>Legals</a> <a href=https://cm.thisweeknews.com/ethical-conduct/ class=gnt_ft_a data-t-l=|footer|about|our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.thisweeknews.com/terms/ class=gnt_ft_a data-t-l=|footer|about|terms-of-service>Terms of Service</a> <a href=https://cm.thisweeknews.com/privacy/ class=gnt_ft_a data-t-l=|footer|about|privacy-policy>Privacy Policy</a> <a href=https://cm.thisweeknews.com/privacy-policy/ class=gnt_ft_a data-t-l=|footer|about|california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=${tc}|footer|about|cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.thisweeknews.com/contact-us class=gnt_ft_a data-t-l=|footer|support|contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=|footer|support|support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/ohio/columbus class=gnt_ft_a data-t-l=|footer|support|advertise-your-business>Advertise Your Business</a> <a href=https://cm.thisweeknews.com/advertising-terms-conditions class=gnt_ft_a data-t-l=|footer|support|advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://help.thisweeknews.com/ class=gnt_ft_a data-t-l=|footer|support|help-center>Help Center</a> <a href=https://cm.thisweeknews.com/site-feedback/ class=gnt_ft_a data-t-l=|footer|support|feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://profile.thisweeknews.com/newsletters/manage/ class=gnt_ft_a data-t-l=|footer|stay-connected|newsletters>Newsletters</a> <a href=http://www.facebook.com/ThisWeekNews class=gnt_ft_a data-t-l=|footer|stay-connected|facebook>Facebook</a> <a href=http://www.twitter.com/ThisWeekNews class=gnt_ft_a data-t-l=|footer|stay-connected|twitter>Twitter</a> <a href=https://user.thisweeknews.com/user/enewspaper/ class=gnt_ft_a data-t-l=|footer|stay-connected|e-edition>E-Edition</a> <a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=COLNP&p_theme=gatehouse&p_action=keyword" class=gnt_ft_a data-t-l=|footer|stay-connected|archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=|footer|our-partners|jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=|footer|our-partners|cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=|footer|our-partners|homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/ohcol class=gnt_ft_a data-t-l=|footer|our-partners|classifieds>Classifieds</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=|footer|our-partners|reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=|footer|our-partners|10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=|footer|our-partners|reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2020 www.thisweeknews.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ad2de3ef.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3bca813c2.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}|H1Nav|search| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3n25L3HOI9Gr2BaOfIKIRUsw9akw.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Canal Winchester: City Council to give more study to anti-racism resolution","description":"Canal Winchester City Council agreed to spend more time working on the details of a resolution that condemns racism in the city before actually voting on it.","url":"https://www.thisweeknews.com/story/news/local/canal-winchester/2020/11/18/canal-winchester-city-council-give-more-study-anti-racism-resolution/6333573002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.thisweeknews.com/story/news/local/canal-winchester/2020/11/18/canal-winchester-city-council-give-more-study-anti-racism-resolution/6333573002/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2020/10/08/NTWG/c5f6555c-2c2a-40ec-a783-d536ca1fe49a-canalwinchester-300-color.png?crop=111,111,x31,y0&width=111&height=111&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/10/08/NTWG/c5f6555c-2c2a-40ec-a783-d536ca1fe49a-canalwinchester-300-color.png?crop=197,111,x46,y0&width=197&height=98&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2020-11-18T22:30:20Z","dateCreated":"2020-11-18T22:30:20Z","dateModified":"2020-11-18T22:30:20Z","articleSection":"news","publisher":{"@type":"Organization","name":"ThisWeek group","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/thisweeknews/images/site-nav-logo@2x.png","height":80,"width":297}},"author":["Scott Gerfen"],"keywords":["ssts:news:local:canal-winchester","type:story","tag:GateHouse Media","tag:Hatred","tag:Overall Negative"],"metadata":"{\"id\":\"6333573002\",\"siteCode\":\"NTWG\",\"contentSourceCode\":\"NTWG\",\"ssts\":\"news:local:canal-winchester\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/10/08/NTWG/c5f6555c-2c2a-40ec-a783-d536ca1fe49a-canalwinchester-300-color.png","caption":"City of Canal Winchester","copyrightHolder":"File"}]</script></body></html>