<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Notebook: Groveport Madison Cruisers baseball team sees breakthrough with first win</title><meta property=og:title content="Notebook: Groveport Madison Cruisers baseball team sees breakthrough with first win"/><link rel=amphtml href=https://amp.thisweeknews.com/amp/7064803002 /><meta property=article:author content="Dave Purpura"/><meta property=article:content_tier content=free /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.thisweeknews.com /><link rel=preconnect href=https://user.thisweeknews.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.thisweeknews.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.thisweeknews.com/NTWG-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z357c67ab5.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z37e909a36.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-eb1611d8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-454f9438.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-43a0b741.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-b3e4ce3e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-ac4c537c.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/4b1e859b-e545-463e-a5da-450434046d05/e6f37755-5bcd-414e-9afe-03afdddde6d4/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=7196956002" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Groveport Madison baseball coach Chris McKee felt his team approaching a breakthrough after a rough start to the season, but the Cruisers losing their first three games by a combined score of 35-5 – and then drawing closer to wins in their next two – told only part of the story."/><meta property=og:description content="Groveport Madison baseball coach Chris McKee felt his team approaching a breakthrough after a rough start to the season, but the Cruisers losing their first three games by a combined score of 35-5 – and then drawing closer to wins in their next two – told only part of the story."/><meta property=fb:pages content=10152770806579407 /><meta property=fb:app_id content=1160063334378812 /><link rel=canonical href=https://www.thisweeknews.com/story/news/local/canal-winchester/2021/04/17/notebook-groveport-madison-cruisers-baseball-team-sees-breakthrough-first-win/7064803002/ /><meta property=og:url content=https://www.thisweeknews.com/story/news/local/canal-winchester/2021/04/17/notebook-groveport-madison-cruisers-baseball-team-sees-breakthrough-first-win/7064803002/ /><meta property=og:site_name content="This Week News"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/04/14/NTWG/b0c39031-fa8c-4518-9f22-f1d5982f5bcf-0415sp-BBNABGRPT-1.JPG?crop=2993,1684,x0,y144&width=2993&height=1684&format=pjpg&auto=webp"/><meta property=og:image:width content=2993 /><meta property=og:image:height content=1684 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/04/14/NTWG/b0c39031-fa8c-4518-9f22-f1d5982f5bcf-0415sp-BBNABGRPT-1.JPG?crop=2993,1684,x0,y144&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@ThisWeekNews /><meta name=twitter:creator content=@ThisWeekNews /><meta name=twitter:title content="Notebook: Groveport Madison Cruisers baseball team sees breakthrough with first win"/><meta name=twitter:description content="Groveport Madison baseball coach Chris McKee felt his team approaching a breakthrough after a rough start to the season, but the Cruisers losing their first three games by a combined score of 35-5 – and then drawing closer to wins in their next two – told only part of the story."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="This Week News" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 78.83"><path d="M24.34 16.01v32.2H10.19v-32.2H0V1.72h34.52v14.29zm33.53 32.2V32.54c0-3.11-.33-5.49-3.24-5.49-3.04 0-3.31 2.38-3.31 5.49v15.67H37.17V.79h14.09v13.56c0 1.85-.13 5.95-.13 5.95 1.59-2.51 4.23-4.7 8.93-4.7 9.39 0 11.9 5.95 11.9 13.82V48.2H57.87zm23.87-33.99c-4.76 0-7.94-2.78-7.94-7.08S76.92 0 81.74 0c4.83 0 7.94 2.78 7.94 7.08s-3.11 7.14-7.94 7.14zm-7.07 2.05h14.09v32.01H74.67zm40.14 29.96c-2.51 1.85-5.82 2.84-10.32 2.84s-10.05-.79-14.81-4.43l4.76-8.27c4.37 2.91 9.52 3.37 10.38 3.37s1.85-.13 1.85-.99c0-1.12-4.03-1.98-5.36-2.38-5.42-1.59-9.72-3.17-9.72-10.05 0-6.68 5.82-10.71 13.49-10.71s11.77 2.58 13.56 3.7l-3.84 7.87c-3.17-1.98-6.81-3.04-9.19-3.04-1.26 0-1.79.4-1.79 1.06 0 .73 1.59 1.19 3.44 1.72 6.02 1.85 11.71 3.57 11.71 11.31.08 3.44-1.64 6.15-4.16 8zM12.3 78.83C5.88 78.83.86 74.6.86 67.59c0-7.08 5.09-11.24 11.44-11.24 4.5 0 6.94 1.85 7.47 2.45l-1.59 4.23c-.4-.53-2.78-2.25-5.62-2.25-3.7 0-6.55 2.45-6.55 6.75s2.98 6.68 6.55 6.68a8 8 0 005.89-2.31l1.72 3.97c-1.06 1.11-3.37 2.96-7.87 2.96zm19.78 0c-6.48 0-11.57-4.23-11.57-11.24s5.09-11.31 11.57-11.31 11.57 4.23 11.57 11.31-5.09 11.24-11.57 11.24zm0-18.18c-3.64 0-6.42 2.65-6.42 6.81s2.78 6.81 6.42 6.81 6.42-2.65 6.42-6.81c-.07-4.1-2.79-6.81-6.42-6.81zm33.86 17.79l-.86-14.88h-.07l-4.7 14.88h-4.03l-4.7-14.81h-.07l-.78 14.87H45.7l1.65-21.83h6.42l4.56 14.35h.07l4.5-14.35h6.48l1.59 21.83h-5.03v-.06zm27.64 0l-.86-14.88h-.07l-4.7 14.88h-4.03l-4.7-14.88h-.07l-.79 14.88h-5.03L75 56.61h6.42l4.56 14.35h.07l4.5-14.35h6.48l1.59 21.83h-5.04zm24.01-2.25c-1.52 1.65-3.9 2.58-7.08 2.58-3.17 0-5.56-.93-7.08-2.58s-2.05-3.77-2.05-6.88V56.68h5.16v12.7c0 1.52.13 2.78.86 3.64a4.08 4.08 0 003.11 1.39c1.46 0 2.45-.53 3.11-1.39.73-.86.86-2.12.86-3.64v-12.7h5.16v12.7c.07 3.04-.46 5.16-2.05 6.81zm20.44 2.25l-9.59-14.81s.07 2.65.07 4.96v9.85h-5.03V56.61h5.49l9.33 14.68s-.07-2.45-.07-4.76v-9.92h5.03v21.83h-5.23zm9.19 0V56.61h5.09v21.83h-5.09zm17.99-17.73V78.5h-5.09V60.71h-5.62v-4.03h16.4v4.03h-5.69z M183.33 69.64v8.8h-5.09v-8.8l-7.61-12.96h5.69l4.43 8.66 4.43-8.66h5.69l-7.54 12.96zm29.89 8.8l-9.52-14.75s.07 2.65.07 4.96v9.85h-5.03V56.68h5.49l9.33 14.68s-.07-2.45-.07-4.76v-9.92h5.03V78.5h-5.29v-.06zm9.26 0V56.61h14.15v4.1h-9.06v4.43h8.53v4.1h-8.53v5.03h9.33v4.17h-14.42zm40.41 0h-5.16l-4.17-14.95-4.17 14.95h-5.16l-6.35-21.83h5.36l3.77 14.68 3.9-14.68H256l3.97 14.68 3.77-14.68h5.36l-6.21 21.83zm13.83.39c-3.17 0-5.95-1.65-7.74-3.31l2.51-3.7c1.59 1.65 4.03 2.78 5.69 2.78s2.91-.79 2.91-2.25-1.59-2.05-2.58-2.38c-.93-.33-2.58-.93-3.31-1.26-.53-.26-1.65-.66-2.58-1.59a5.38 5.38 0 01-1.72-4.23c0-2.12.99-3.7 2.25-4.76s3.24-1.72 5.75-1.72 5.42 1.19 6.94 2.71l-2.18 3.57c-1.26-1.26-3.24-2.18-4.89-2.18s-2.84.66-2.84 1.98 1.26 1.85 2.18 2.18c.93.4 2.58.93 3.24 1.26 2.78.99 4.76 2.84 4.76 5.95.07 4.64-4.16 6.95-8.39 6.95z"/><path fill=#E81935 d="M162.3 48.21h-14.42l-5.82-24.47-5.75 24.47h-14.42L109.65 4.96h14.68l5.36 24.14 5.36-24.14h14.09l5.36 24.14 5.36-24.14h14.75L162.3 48.21zm26.19.47c-10.58 0-18.06-6.22-18.06-16.53s7.47-16.53 18.06-16.53 18.06 6.15 18.06 16.27c0 .79-.07 1.72-.2 2.51H184c.2 3.24 1.85 4.17 3.77 4.17 1.79 0 2.78-.93 3.24-1.92h14.75c-1.46 6.87-8.34 12.03-17.27 12.03zm-4.3-19.84h8.27c0-2.25-1.85-3.24-3.97-3.24-2.32-.07-3.84.99-4.3 3.24zm42.99 19.84c-10.58 0-18.06-6.22-18.06-16.53s7.47-16.53 18.06-16.53c10.58 0 18.06 6.15 18.06 16.27 0 .79-.07 1.72-.2 2.51h-22.35c.2 3.24 1.85 4.17 3.77 4.17 1.79 0 2.78-.93 3.24-1.92h14.75c-1.53 6.87-8.41 12.03-17.27 12.03zm-4.37-19.84h8.27c0-2.25-1.85-3.24-3.97-3.24-2.31-.07-3.83.99-4.3 3.24zm46.83 19.37l-5.03-9.72-2.05 2.18v7.54h-14.09V.79h14.09v23.94l6.75-8.47h16.01l-10.98 11.9 11.31 20.04h-16.01z"/></svg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/sports/ data-t-l=:n|v|c|sports elementtiming=nav-item>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.legacy.com/obituaries/thisweeknews/ data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.thisweeknews.com/user/enewspaper/ data-t-l=:n|v|c|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.publicnoticesohio.com/ data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Columbus" title="Weather in Columbus" data-t-l=:n|v|c|weather></a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-oh-columbus-thisweek-C6771-high_impact-news-local-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Canal-winchester data-c-ssts=CANAL-WINCHESTER></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Notebook: Groveport Madison Cruisers baseball team sees breakthrough with first win</h1><div class=gnt_ar_by><a href=/staff/5567930002/dave-purpura/ class="gnt_ar_by_a gnt_ar_by_a__fi">Dave Purpura</a><div class=gnt_ar_pb>ThisWeek group</div></div><div class=gnt_ar_dt aria-label="Published 7:04 a.m. ET Apr. 17, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.thisweeknews.com/story/news/local/canal-winchester/2021/04/17/notebook-groveport-madison-cruisers-baseball-team-sees-breakthrough-first-win/7064803002/ data-ss-t="Notebook: Groveport Madison Cruisers baseball team sees breakthrough with first win" data-ss-d="Groveport Madison baseball coach Chris McKee felt his team approaching a breakthrough after a rough start to the season, but the Cruisers losing their first three games by a combined score of 35-5 – and then drawing closer to wins in their next two – told only part of the story."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=1160063334378812&href=https%3A%2F%2Fwww.thisweeknews.com%2Fstory%2Fnews%2Flocal%2Fcanal-winchester%2F2021%2F04%2F17%2Fnotebook-groveport-madison-cruisers-baseball-team-sees-breakthrough-first-win%2F7064803002%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.thisweeknews.com%2Fstory%2Fnews%2Flocal%2Fcanal-winchester%2F2021%2F04%2F17%2Fnotebook-groveport-madison-cruisers-baseball-team-sees-breakthrough-first-win%2F7064803002%2F&text=Notebook%3A%20Groveport%20Madison%20Cruisers%20baseball%20team%20sees%20breakthrough%20with%20first%20win&via=ThisWeekNews" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Notebook%3A%20Groveport%20Madison%20Cruisers%20baseball%20team%20sees%20breakthrough%20with%20first%20win%20-%20from%20This%20Week%20News&body=Notebook%3A%20Groveport%20Madison%20Cruisers%20baseball%20team%20sees%20breakthrough%20with%20first%20win%0A%0AGroveport%20Madison%20baseball%20coach%20Chris%20McKee%20felt%20his%20team%20approaching%20a%20breakthrough%20after%20a%20rough%20start%20to%20the%20season%2C%20but%20the%20Cruisers%20losing%20their%20first%20three%20games%20by%20a%20combined%20score%20of%2035-5%20%E2%80%93%20and%20then%20drawing%20closer%20to%20wins%20in%20their%20next%20two%20%E2%80%93%20told%20only%20part%20of%20the%20story.%0A%0ACheck%20out%20this%20story%20on%20thisweeknews.com%3A%20https%3A%2F%2Fwww.thisweeknews.com%2Fstory%2Fnews%2Flocal%2Fcanal-winchester%2F2021%2F04%2F17%2Fnotebook-groveport-madison-cruisers-baseball-team-sees-breakthrough-first-win%2F7064803002%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - Soldier brings daughter to tears"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;oh-columbus-thisweek-C6771&#34;,&#34;pn&#34;:&#34;This Week News&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;lifestyle/militarykind&#34;,&#34;byline&#34;:&#34;Militarykind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-04-12T22:02:17Z&#34;,&#34;credit&#34;:&#34;Militarykind, USA TODAY&#34;,&#34;duration&#34;:53000,&#34;headline&#34;:&#34;Soldier brings daughter to tears&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/4b1e859b-e545-463e-a5da-450434046d05/e6f37755-5bcd-414e-9afe-03afdddde6d4/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=7196956002&#34;,&#34;id&#34;:&#34;7196956002&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/04/12/USAT/374efead-279a-4944-b9cc-062f5c9c205f-Courtesy_Doug_Rallo_16x9.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-04-12T22:02:17Z&#34;,&#34;keywords&#34;:&#34;Military Traditions,Overall Positive,Army National Guard,Video Syndication - USAT,Video Syndication – International,Overall Neutral&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/4b1e859b-e545-463e-a5da-450434046d05/e6f37755-5bcd-414e-9afe-03afdddde6d4/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/life/militarykind/2021/04/12/soldier-brings-daughter-tears/7196956002/&#34;},&#34;promoBrief&#34;:&#34;U.S. National Guard TSgt Doug Rallo reunites with his daughter after 6 months.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-04-14T17:57:50Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;life&#34;,&#34;subsection&#34;:&#34;militarykind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;3ae9f0df-b643-4d1c-834c-af6ea318ed98&#34;,&#34;name&#34;:&#34;Military Traditions&#34;},{&#34;id&#34;:&#34;7095bb07-b172-434b-a4eb-8856263ad949&#34;,&#34;name&#34;:&#34;Overall Positive&#34;},{&#34;id&#34;:&#34;fa0d1e0b-a834-45d7-a66f-e461694919c9&#34;,&#34;name&#34;:&#34;Army National Guard&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;},{&#34;id&#34;:&#34;b1f98bf0-fec4-4355-b249-83c774dfa894&#34;,&#34;name&#34;:&#34;Overall Neutral&#34;}],&#34;title&#34;:&#34;Soldier brings daughter to tears&#34;,&#34;url&#34;:&#34;/videos/life/militarykind/2021/04/12/soldier-brings-daughter-tears/7196956002/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/04/12/USAT/374efead-279a-4944-b9cc-062f5c9c205f-Courtesy_Doug_Rallo_16x9.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Soldier brings daughter to tears" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:529px src="https://www.gannett-cdn.com/presto/2021/04/14/NTWG/b0c39031-fa8c-4518-9f22-f1d5982f5bcf-0415sp-BBNABGRPT-1.JPG?width=660&height=529&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/presto/2021/04/14/NTWG/b0c39031-fa8c-4518-9f22-f1d5982f5bcf-0415sp-BBNABGRPT-1.JPG?width=1320&height=1058&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Tyler McKee pitched a complete game and doubled in the go-ahead run in the sixth inning in Groveport's 2-1 victory over Reynoldsburg on April 12 for the Cruisers' first victory."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Tyler McKee pitched a complete game and doubled in the go-ahead run in the sixth inning in Groveport's 2-1 victory over Reynoldsburg on April 12 for the Cruisers' first victory." data-c-credit="Brian S. Bayless/ThisWeek"></div></figure><p class=gnt_ar_b_p>Groveport Madison baseball coach Chris McKee felt his team approaching a breakthrough after a rough start to the season, but the Cruisers losing their first three games by a combined score of 35-5 – and then drawing closer to wins in their next two – told only part of the story.</p><p class=gnt_ar_b_p>“I’m not even sure what the scorebook tells us,” McKee said. “We see with our eyes what we need to see.”</p><p class=gnt_ar_b_p>The Cruisers got their coveted first victory April 12, edging visiting Reynoldsburg 2-1 in the OCC-Buckeye Division opener for both teams, and did so in memorable fashion.</p><p class=gnt_ar_b_p>Tyler McKee doubled in the sixth inning to score Jamell Mitchell with the winning run and then finished a complete game on the mound by retiring the Raiders in order in the seventh.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-oh-columbus-thisweek-C6771-native-article_link-news-local-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Groveport, which was 1-7 overall and 1-1 in the league entering an April 16 game at Lancaster, was coming off close losses at Grove City (5-4 on April 8) and Hartley (13-10 on April 10).</p><p class=gnt_ar_b_p>Against Hartley, Aiden Barnhart hit a lead-off home run and Kyle Jennings added a three-run homer in the sixth inning to tie the game at 9.</p><p class=gnt_ar_b_p>“Going through those tough times kind of galvanized us as a team. We’d put together a good day of offense and then a good day of defense and then we’d pitch at a high level,” coach McKee said. “What we’ve had to do is try to find a formula. We used our (scrimmage) schedule and non-league schedule to do that. </p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-oh-columbus-thisweek-C6771-native-article_link-news-local-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>“We scheduled some pretty good teams. We wanted to measure ourselves against some teams that would hurt us if we couldn’t take care of the baseball. We got beat up a little bit and played well sometimes too.”</p><p class=gnt_ar_b_p>• Joey Helms’ 4-0 record on the mound helped pace the <strong>Canal Winchester baseball</strong> team to a 7-3 start, and his nine-strikeout, two-walk performance in the league opener April 14 powered them to a 7-2 win over Worthington Kilbourne.</p><p class=gnt_ar_b_p>Helms also had two hits and three RBI.</p><p class=gnt_ar_b_p>Canal Winchester – which got off to its best start since going 14-2 in 2017 – had a five-game winning streak snapped April 15 with a 6-5 loss at Kilbourne.</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>The Indians averaged 7.0 runs in their first nine games and had given up a total of 39, although 11 came in a three-run loss to St. Charles on April 7.</p><p class=gnt_ar_b_p>• The <strong>Groveport softball team</strong> started OCC-Buckeye play in a big way April 15, as junior pitcher Kendyll Cahill threw her first perfect game in a 10-0, five-inning shutout of visiting Reynoldsburg.</p><p class=gnt_ar_b_p>Cahill struck out 12 and hit a two-run home run as Groveport won its third consecutive game and was 6-7 overall before taking part in Lancaster’s annual Battle for the Cure on April 17.</p><p class=gnt_ar_b_p>The Cruisers had dropped seven of their first 10 games. Groveport defeated Hamilton Township 6-1 on April 13 behind four hits and three RBI from Kendyll Cahill, and Natalie England had three hits – including two doubles – the next day in a 9-4 win at Westland. Cahill struck out 14 and allowed two hits in six shutout innings.</p><p class=gnt_ar_b_p>• Despite dropping only its third game of the season April 14, a 14-6 setback to Westerville North in OCC-Capital play, the <strong>Canal Winchester softball</strong> team found itself thriving thanks to its offense.</p><p class=gnt_ar_b_p>Riley McNeely had three of the Indians’ seven home runs through 10 games with Samantha Peters hitting two and Dani Skinner and Delainey Six each with one.</p><p class=gnt_ar_b_p>McNeely’s home runs all came March 27 during a season-opening doubleheader against Avon Lake, but she also had two three-hit games over the next three weeks to help the team average 11.7 runs per game.</p><p class=gnt_ar_b_p>Peters and Samantha Zungri have split pitching duties for the Indians, who were 6-3 overall and 4-1 in the league before playing Delaware on April 19.</p><p class=gnt_ar_b_p><em>dpurpura@thisweeknews.com</em></p><p class=gnt_ar_b_p><em>@ThisWeekDave</em></p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.thisweeknews.com/story/news/local/canal-winchester/2021/04/17/notebook-groveport-madison-cruisers-baseball-team-sees-breakthrough-first-win/7064803002/ data-ss-t="Notebook: Groveport Madison Cruisers baseball team sees breakthrough with first win" data-ss-d="Groveport Madison baseball coach Chris McKee felt his team approaching a breakthrough after a rough start to the season, but the Cruisers losing their first three games by a combined score of 35-5 – and then drawing closer to wins in their next two – told only part of the story."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=1160063334378812&href=https%3A%2F%2Fwww.thisweeknews.com%2Fstory%2Fnews%2Flocal%2Fcanal-winchester%2F2021%2F04%2F17%2Fnotebook-groveport-madison-cruisers-baseball-team-sees-breakthrough-first-win%2F7064803002%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.thisweeknews.com%2Fstory%2Fnews%2Flocal%2Fcanal-winchester%2F2021%2F04%2F17%2Fnotebook-groveport-madison-cruisers-baseball-team-sees-breakthrough-first-win%2F7064803002%2F&text=Notebook%3A%20Groveport%20Madison%20Cruisers%20baseball%20team%20sees%20breakthrough%20with%20first%20win&via=ThisWeekNews" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Notebook%3A%20Groveport%20Madison%20Cruisers%20baseball%20team%20sees%20breakthrough%20with%20first%20win%20-%20from%20This%20Week%20News&body=Notebook%3A%20Groveport%20Madison%20Cruisers%20baseball%20team%20sees%20breakthrough%20with%20first%20win%0A%0AGroveport%20Madison%20baseball%20coach%20Chris%20McKee%20felt%20his%20team%20approaching%20a%20breakthrough%20after%20a%20rough%20start%20to%20the%20season%2C%20but%20the%20Cruisers%20losing%20their%20first%20three%20games%20by%20a%20combined%20score%20of%2035-5%20%E2%80%93%20and%20then%20drawing%20closer%20to%20wins%20in%20their%20next%20two%20%E2%80%93%20told%20only%20part%20of%20the%20story.%0A%0ACheck%20out%20this%20story%20on%20thisweeknews.com%3A%20https%3A%2F%2Fwww.thisweeknews.com%2Fstory%2Fnews%2Flocal%2Fcanal-winchester%2F2021%2F04%2F17%2Fnotebook-groveport-madison-cruisers-baseball-team-sees-breakthrough-first-win%2F7064803002%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-oh-columbus-thisweek-C6771-poster-news-local-4 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.thisweeknews.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.thisweeknews.com%2Fstory%2Fnews%2Flocal%2Fcanal-winchester%2F2021%2F04%2F17%2Fnotebook-groveport-madison-cruisers-baseball-team-sees-breakthrough-first-win%2F7064803002%2F&marketName=thisweeknews&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|notice our new look..." aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-oh-columbus-thisweek-C6771-poster_scroll-news-local-5 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-oh-columbus-thisweek-C6771-leaderboard_btf-news-local-6 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="This Week News - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.thisweeknews.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.thisweeknews.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=https://www.publicnoticesohio.com/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.thisweeknews.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.thisweeknews.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.thisweeknews.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.thisweeknews.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.thisweeknews.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/ohio/columbus class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.thisweeknews.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.thisweeknews.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://cm.thisweeknews.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://profile.thisweeknews.com/newsletters/manage/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=http://www.facebook.com/ThisWeekNews class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=http://www.twitter.com/ThisWeekNews class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href=https://user.thisweeknews.com/user/enewspaper/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:e-edition>E-Edition</a> <a href=https://thisweeknews.newsbank.com class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/ohcol class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.thisweeknews.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z39d2dff11.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z37e909a36.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=vdscta><div class=gnt_em_vp_sbcta><a class=gnt_em_vp_sbcta_sb data-t-l=":d|d|auto subscribe|${t}" target=_blank rel=noopener href="https://subscribe.thisweeknews.com/specialoffer?gps-source=IUXPLAYEROVERLAY&itm_campaign=subtoturnoff&itm_medium=IUX&itm_source=videoautoplay&itm_content=videoavp&onSuccessRedirectURL=https%3A%2F%2Fwww.thisweeknews.com%2Fstory%2Fnews%2Flocal%2Fcanal-winchester%2F2021%2F04%2F17%2Fnotebook-groveport-madison-cruisers-baseball-team-sees-breakthrough-first-win%2F7064803002%2F">Subscribe</a> <a class=gnt_em_vp_sbcta_dt data-t-l=":d|d|auto included|${t}" target=_blank rel=noopener href="https://cm.thisweeknews.com/whats-included-subscribe?itm_campaign=subtoturnoff&itm_medium=IUX&itm_source=videoautoplay&itm_content=videoavp">What's included?</a></div>|styles|.gnt_em_vp_sbcta{display:flex;flex-direction:column;text-align:center;position:absolute;top:25px;z-index:4;width:400px;height:225px;background:#000;color:#fff;font-family:'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;-webkit-user-select:none;user-select:none}.gnt_em_vp_sbcta::before{content:'Autoplay videos can be distracting. Make them go away.';order:-1;margin:38px 0 0;padding:0 55px;font-size:16px;line-height:20px;font-weight:700}.gnt_em_vp_sbcta::after{content:'Subscribers can turn off autoplay video - and more!';order:-1;margin:6px 0 12px;padding:0 88px;font-size:14px;line-height:16px}.gnt_em_vp_sbcta_sb{width:88px;height:30px;margin:0 156px 9px;border-radius:2px;background:#fff;color:#1665cf;font:700 14px/30px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-font-smoothing:initial;-moz-osx-font-smoothing:initial;text-decoration:none;text-align:center}.gnt_em_vp_sbcta_sb:hover{color:#0a32a0}.gnt_em_vp_sbcta_dt{width:max-content;margin:0 auto;padding:0 2px;outline-offset:1px;color:#fff;font:12px/14px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_em_vp_sbcta_dt:hover{color:#e0e0e0}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3IvKzkhD7pkkGaB1qUJa7Q8ntY.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Notebook: Groveport Madison Cruisers baseball team sees breakthrough with first win","description":"Groveport Madison baseball coach Chris McKee felt his team approaching a breakthrough after a rough start to the season, but the Cruisers losing their first three games by a combined score of 35-5 – and then drawing closer to wins in their next two – told only part of the story.","url":"https://www.thisweeknews.com/story/news/local/canal-winchester/2021/04/17/notebook-groveport-madison-cruisers-baseball-team-sees-breakthrough-first-win/7064803002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.thisweeknews.com/story/news/local/canal-winchester/2021/04/17/notebook-groveport-madison-cruisers-baseball-team-sees-breakthrough-first-win/7064803002/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/04/14/NTWG/b0c39031-fa8c-4518-9f22-f1d5982f5bcf-0415sp-BBNABGRPT-1.JPG?crop=2398,2398,x149,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/04/14/NTWG/b0c39031-fa8c-4518-9f22-f1d5982f5bcf-0415sp-BBNABGRPT-1.JPG?crop=2993,1684,x0,y144&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-04-17T11:04:06Z","dateCreated":"2021-04-17T11:04:06Z","dateModified":"2021-04-17T11:04:06Z","articleSection":"news","publisher":{"@type":"Organization","name":"ThisWeek group","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/thisweeknews/images/site-nav-logo@2x.png"}},"author":["Dave Purpura"],"keywords":["access:free","ssts:news:local:canal-winchester","type:story","tag:GateHouse Media","tag:Overall Positive","tag:sport","tag:baseball","tag:Sport Scores"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":"ThisWeek group - Unlimited Digital Access","productID":"thisweeknews.com:standard"},"metadata":"{\"id\":\"7064803002\",\"siteCode\":\"NTWG\",\"contentSourceCode\":\"NTWG\",\"ssts\":\"news:local:canal-winchester\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/04/14/NTWG/b0c39031-fa8c-4518-9f22-f1d5982f5bcf-0415sp-BBNABGRPT-1.JPG","caption":"Tyler McKee pitched a complete game and doubled in the go-ahead run in the sixth inning in Groveport's 2-1 victory over Reynoldsburg on April 12 for the Cruisers' first victory.","copyrightHolder":"Brian S. Bayless/ThisWeek"}]</script></body></html>