<!doctype html><html lang=en-US class=gnt__njs><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>T-shirts continue to be hot topic for Dublin City Schools</title><meta property=og:title content="T-shirts continue to be hot topic for Dublin City Schools"/><link rel=amphtml href=https://amp.thisweeknews.com/amp/3583215001 /><meta property=article:author content="SARAH SOLE"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.thisweeknews.com /><link rel=preconnect href=https://user.thisweeknews.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//static.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.thisweeknews.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.thisweeknews.com/NTWG-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3c68c6ec4.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://static.criteo.net/js/ld/publishertag.prebid.js crossorigin/><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3f391d261.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-4fde8849.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-454f9438.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-7629ee9c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-4c420e9b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-heartbeat-62360de8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-ec6a0617.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-a1174258.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/7bc934f8-f94a-4e58-83d2-07173975ba35/a6524412-739a-4095-acba-bb69e9ab46bf/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=3572412001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/adobe/MediaSDK.2.2.0.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/adobe/VisitorAPI-3.4.0.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/adobe/AppMeasurement-2.11.0.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Parents gathered Sept. 29 outside the Dublin City Schools office on 5175 Emerald Parkway to dispute administrative decisions prohibiting T-shirts worn earlier this month by district staff members. A school board meeting was held the same evening."/><meta property=og:description content="Parents gathered Sept. 29 outside the Dublin City Schools office on 5175 Emerald Parkway to dispute administrative decisions prohibiting T-shirts worn earlier this month by district staff members. A school board meeting was held the same evening."/><meta property=fb:pages content=10152770806579407 /><meta property=fb:app_id content=1160063334378812 /><link rel=canonical href=https://www.thisweeknews.com/story/news/local/dublin-villager/2020/09/29/t-shirts-continue-hot-topic-dublin-city-schools/3583215001/ /><meta property=og:url content=https://www.thisweeknews.com/story/news/local/dublin-villager/2020/09/29/t-shirts-continue-hot-topic-dublin-city-schools/3583215001/ /><meta property=og:site_name content="This Week News"/><meta property=og:image content="https://www.gannett-cdn.com/media/2020/09/15/ThisWeek/ghows-OH-200919166-2b3ed970.jpg?crop=576,324,x0,y222&width=576&height=324&format=pjpg&auto=webp"/><meta property=og:image:width content=576 /><meta property=og:image:height content=324 /><meta name=ROBOTS content="NOODP, NOYDIR"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/media/2020/09/15/ThisWeek/ghows-OH-200919166-2b3ed970.jpg?crop=576,324,x0,y222&width=576&height=288&format=pjpg&auto=webp"/><meta name=twitter:site content=@ThisWeekNews /><meta name=twitter:creator content=@ThisWeekNews /><meta name=twitter:title content="T-shirts continue to be hot topic for Dublin City Schools"/><meta name=twitter:description content="Parents gathered Sept. 29 outside the Dublin City Schools office on 5175 Emerald Parkway to dispute administrative decisions prohibiting T-shirts worn earlier this month by district staff members. A school board meeting was held the same evening."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=${tc}|H1Nav|skipToMainContent aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="This Week News" data-t-l=|H1Nav|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 78.83"><path d="M24.34 16.01v32.2H10.19v-32.2H0V1.72h34.52v14.29zm33.53 32.2V32.54c0-3.11-.33-5.49-3.24-5.49-3.04 0-3.31 2.38-3.31 5.49v15.67H37.17V.79h14.09v13.56c0 1.85-.13 5.95-.13 5.95 1.59-2.51 4.23-4.7 8.93-4.7 9.39 0 11.9 5.95 11.9 13.82V48.2H57.87zm23.87-33.99c-4.76 0-7.94-2.78-7.94-7.08S76.92 0 81.74 0c4.83 0 7.94 2.78 7.94 7.08s-3.11 7.14-7.94 7.14zm-7.07 2.05h14.09v32.01H74.67zm40.14 29.96c-2.51 1.85-5.82 2.84-10.32 2.84s-10.05-.79-14.81-4.43l4.76-8.27c4.37 2.91 9.52 3.37 10.38 3.37s1.85-.13 1.85-.99c0-1.12-4.03-1.98-5.36-2.38-5.42-1.59-9.72-3.17-9.72-10.05 0-6.68 5.82-10.71 13.49-10.71s11.77 2.58 13.56 3.7l-3.84 7.87c-3.17-1.98-6.81-3.04-9.19-3.04-1.26 0-1.79.4-1.79 1.06 0 .73 1.59 1.19 3.44 1.72 6.02 1.85 11.71 3.57 11.71 11.31.08 3.44-1.64 6.15-4.16 8zM12.3 78.83C5.88 78.83.86 74.6.86 67.59c0-7.08 5.09-11.24 11.44-11.24 4.5 0 6.94 1.85 7.47 2.45l-1.59 4.23c-.4-.53-2.78-2.25-5.62-2.25-3.7 0-6.55 2.45-6.55 6.75s2.98 6.68 6.55 6.68a8 8 0 005.89-2.31l1.72 3.97c-1.06 1.11-3.37 2.96-7.87 2.96zm19.78 0c-6.48 0-11.57-4.23-11.57-11.24s5.09-11.31 11.57-11.31 11.57 4.23 11.57 11.31-5.09 11.24-11.57 11.24zm0-18.18c-3.64 0-6.42 2.65-6.42 6.81s2.78 6.81 6.42 6.81 6.42-2.65 6.42-6.81c-.07-4.1-2.79-6.81-6.42-6.81zm33.86 17.79l-.86-14.88h-.07l-4.7 14.88h-4.03l-4.7-14.81h-.07l-.78 14.87H45.7l1.65-21.83h6.42l4.56 14.35h.07l4.5-14.35h6.48l1.59 21.83h-5.03v-.06zm27.64 0l-.86-14.88h-.07l-4.7 14.88h-4.03l-4.7-14.88h-.07l-.79 14.88h-5.03L75 56.61h6.42l4.56 14.35h.07l4.5-14.35h6.48l1.59 21.83h-5.04zm24.01-2.25c-1.52 1.65-3.9 2.58-7.08 2.58-3.17 0-5.56-.93-7.08-2.58s-2.05-3.77-2.05-6.88V56.68h5.16v12.7c0 1.52.13 2.78.86 3.64a4.08 4.08 0 003.11 1.39c1.46 0 2.45-.53 3.11-1.39.73-.86.86-2.12.86-3.64v-12.7h5.16v12.7c.07 3.04-.46 5.16-2.05 6.81zm20.44 2.25l-9.59-14.81s.07 2.65.07 4.96v9.85h-5.03V56.61h5.49l9.33 14.68s-.07-2.45-.07-4.76v-9.92h5.03v21.83h-5.23zm9.19 0V56.61h5.09v21.83h-5.09zm17.99-17.73V78.5h-5.09V60.71h-5.62v-4.03h16.4v4.03h-5.69z M183.33 69.64v8.8h-5.09v-8.8l-7.61-12.96h5.69l4.43 8.66 4.43-8.66h5.69l-7.54 12.96zm29.89 8.8l-9.52-14.75s.07 2.65.07 4.96v9.85h-5.03V56.68h5.49l9.33 14.68s-.07-2.45-.07-4.76v-9.92h5.03V78.5h-5.29v-.06zm9.26 0V56.61h14.15v4.1h-9.06v4.43h8.53v4.1h-8.53v5.03h9.33v4.17h-14.42zm40.41 0h-5.16l-4.17-14.95-4.17 14.95h-5.16l-6.35-21.83h5.36l3.77 14.68 3.9-14.68H256l3.97 14.68 3.77-14.68h5.36l-6.21 21.83zm13.83.39c-3.17 0-5.95-1.65-7.74-3.31l2.51-3.7c1.59 1.65 4.03 2.78 5.69 2.78s2.91-.79 2.91-2.25-1.59-2.05-2.58-2.38c-.93-.33-2.58-.93-3.31-1.26-.53-.26-1.65-.66-2.58-1.59a5.38 5.38 0 01-1.72-4.23c0-2.12.99-3.7 2.25-4.76s3.24-1.72 5.75-1.72 5.42 1.19 6.94 2.71l-2.18 3.57c-1.26-1.26-3.24-2.18-4.89-2.18s-2.84.66-2.84 1.98 1.26 1.85 2.18 2.18c.93.4 2.58.93 3.24 1.26 2.78.99 4.76 2.84 4.76 5.95.07 4.64-4.16 6.95-8.39 6.95z"/><path fill=#E81935 d="M162.3 48.21h-14.42l-5.82-24.47-5.75 24.47h-14.42L109.65 4.96h14.68l5.36 24.14 5.36-24.14h14.09l5.36 24.14 5.36-24.14h14.75L162.3 48.21zm26.19.47c-10.58 0-18.06-6.22-18.06-16.53s7.47-16.53 18.06-16.53 18.06 6.15 18.06 16.27c0 .79-.07 1.72-.2 2.51H184c.2 3.24 1.85 4.17 3.77 4.17 1.79 0 2.78-.93 3.24-1.92h14.75c-1.46 6.87-8.34 12.03-17.27 12.03zm-4.3-19.84h8.27c0-2.25-1.85-3.24-3.97-3.24-2.32-.07-3.84.99-4.3 3.24zm42.99 19.84c-10.58 0-18.06-6.22-18.06-16.53s7.47-16.53 18.06-16.53c10.58 0 18.06 6.15 18.06 16.27 0 .79-.07 1.72-.2 2.51h-22.35c.2 3.24 1.85 4.17 3.77 4.17 1.79 0 2.78-.93 3.24-1.92h14.75c-1.53 6.87-8.41 12.03-17.27 12.03zm-4.37-19.84h8.27c0-2.25-1.85-3.24-3.97-3.24-2.31-.07-3.83.99-4.3 3.24zm46.83 19.37l-5.03-9.72-2.05 2.18v7.54h-14.09V.79h14.09v23.94l6.75-8.47h16.01l-10.98 11.9 11.31 20.04h-16.01z"/></svg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/sports/ data-t-l=|H1Nav|sports elementtiming=nav-item>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/dining/ data-t-l=|H1Nav|dining>Food & Wine</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.legacy.com/obituaries/thisweeknews/ data-t-l=|H1Nav|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.thisweeknews.com/user/enewspaper/ data-t-l=|H1Nav|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.publicnoticesohio.com/ data-t-l=|H1Nav|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=${tc}|H1Nav|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=${tc}|H1Nav|search title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-oh-columbus-thisweek-C6771-high_impact-news-local-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Dublin-villager data-c-ssts=DUBLIN-VILLAGER></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>T-shirts continue to be hot topic for Dublin City Schools</h1><div class=gnt_ar_by><a href=https://www.dispatch.com/staff/3563579001/sarah-sole/ class="gnt_ar_by_a gnt_ar_by_a__fi">SARAH SOLE</a><div class=gnt_ar_pb>ThisWeek group</div></div><div class=gnt_ar_dt aria-label="Published 11:03 p.m. ET Sep. 29, 2020"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.thisweeknews.com/story/news/local/dublin-villager/2020/09/29/t-shirts-continue-hot-topic-dublin-city-schools/3583215001/ data-ss-t="T-shirts continue to be hot topic for Dublin City Schools" data-ss-d="Parents gathered Sept. 29 outside the Dublin City Schools office on 5175 Emerald Parkway to dispute administrative decisions prohibiting T-shirts worn earlier this month by district staff members. A school board meeting was held the same evening."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=1160063334378812&href=https%3A%2F%2Fwww.thisweeknews.com%2Fstory%2Fnews%2Flocal%2Fdublin-villager%2F2020%2F09%2F29%2Ft-shirts-continue-hot-topic-dublin-city-schools%2F3583215001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.thisweeknews.com%2Fstory%2Fnews%2Flocal%2Fdublin-villager%2F2020%2F09%2F29%2Ft-shirts-continue-hot-topic-dublin-city-schools%2F3583215001%2F&text=T-shirts%20continue%20to%20be%20hot%20topic%20for%20Dublin%20City%20Schools&via=ThisWeekNews" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=T-shirts%20continue%20to%20be%20hot%20topic%20for%20Dublin%20City%20Schools%20-%20from%20This%20Week%20News&body=T-shirts%20continue%20to%20be%20hot%20topic%20for%20Dublin%20City%20Schools%0A%0AParents%20gathered%20Sept.%2029%20outside%20the%20Dublin%20City%20Schools%20office%20on%205175%20Emerald%20Parkway%C2%A0to%20dispute%20administrative%20decisions%20prohibiting%20T-shirts%20worn%20earlier%20this%20month%20by%20district%20staff%20members.%20A%20school%20board%20meeting%20was%20held%20the%20same%20evening.%0A%0ACheck%20out%20this%20story%20on%20thisweeknews.com%3A%20https%3A%2F%2Fwww.thisweeknews.com%2Fstory%2Fnews%2Flocal%2Fdublin-villager%2F2020%2F09%2F29%2Ft-shirts-continue-hot-topic-dublin-city-schools%2F3583215001%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp gnt_em__el" aria-label="Video - Baby Yoda battles wildfires alongside firefighters"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer aria-live=polite><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;oh-columbus-thisweek-C6771&#34;,&#34;pn&#34;:&#34;This Week News&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;lifestyle/humankind&#34;,&#34;byline&#34;:&#34;Humankind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2020-09-29T14:53:42.048Z&#34;,&#34;credit&#34;:&#34;Humankind, USA TODAY&#34;,&#34;duration&#34;:60000,&#34;headline&#34;:&#34;Baby Yoda battles wildfires alongside firefighters&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/7bc934f8-f94a-4e58-83d2-07173975ba35/a6524412-739a-4095-acba-bb69e9ab46bf/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=3572412001&#34;,&#34;id&#34;:&#34;3572412001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2020/09/29/USAT/b348e865-ee5d-4499-8094-827643534e5b-The_Register-Guard_Chris_Pietsch_Baby_Yoda_fights_fires_16x9_Thumbnail_2.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2020-09-29T14:53:42.048Z&#34;,&#34;keywords&#34;:&#34;Star Wars,fire,Wildfires,Oregon,Video Syndication – International,Video Syndication - USAT&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/7bc934f8-f94a-4e58-83d2-07173975ba35/a6524412-739a-4095-acba-bb69e9ab46bf/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/life/humankind/2020/09/29/baby-yoda-battles-wildfires-alongside-firefighters/3572412001/&#34;},&#34;promoBrief&#34;:&#34;A 5-year-old donated a Baby Yoda doll to firefighters battling multiple wildfires in the Pacific Northwest to thank them for keeping everyone safe.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2020-09-29T14:56:00.73Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;life&#34;,&#34;subsection&#34;:&#34;humankind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;059fda98-c9d3-461c-9fb3-eb2475063b84&#34;,&#34;name&#34;:&#34;Star Wars&#34;},{&#34;id&#34;:&#34;8386d284-11be-4957-8405-ae745f0e933e&#34;,&#34;name&#34;:&#34;fire&#34;},{&#34;id&#34;:&#34;bd149e65-13d2-45b1-ad33-ac0d46dbf8ea&#34;,&#34;name&#34;:&#34;Wildfires&#34;},{&#34;id&#34;:&#34;983190b8-427a-4b24-9156-2da6405da9bb&#34;,&#34;name&#34;:&#34;Oregon&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;}],&#34;title&#34;:&#34;Baby Yoda battles wildfires alongside firefighters&#34;,&#34;url&#34;:&#34;/videos/life/humankind/2020/09/29/baby-yoda-battles-wildfires-alongside-firefighters/3572412001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player" data-t-l=${tc}|tealplayer|automated-playerClose><svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2020/09/29/USAT/b348e865-ee5d-4499-8094-827643534e5b-The_Register-Guard_Chris_Pietsch_Baby_Yoda_fights_fires_16x9_Thumbnail_2.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Baby Yoda battles wildfires alongside firefighters" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:400px src="https://www.gannett-cdn.com/media/2020/09/15/ThisWeek/ghows-OH-200919166-2b3ed970.jpg?width=300&height=400&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image decoding=async alt="Dublin Scioto High School teacher Scott Marple, left,, principal Bob Scott and assistant principal Leanndra Yates were included in this photo posted Sept. 10 on the school's Twitter account. The politically oriented statements on the T-shirts have prompted a debate in the community."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Dublin Scioto High School teacher Scott Marple, left,, principal Bob Scott and assistant principal Leanndra Yates were included in this photo posted Sept. 10 on the school's Twitter account. The politically oriented statements on the T-shirts have prompted a debate in the community." data-c-credit="Source: Dublin Scioto High School Twitter Account"></div></figure><p class=gnt_ar_b_p>Parents gathered Sept. 29 outside the Dublin City Schools office on 5175 Emerald Parkway to dispute administrative decisions prohibiting T-shirts worn earlier this month by district staff members. </p><p class=gnt_ar_b_p>A school board meeting was held the same evening.</p><p class=gnt_ar_b_p>Lily Cunningham, one of the organizers of the protest against the district's decision, said about two dozen people gathered outside the building during a school board meeting.</p><p class=gnt_ar_b_p>“We are here to show that Dublin is inclusive, and that staff and educators should be able to show that they support the diverse student body that makes up enrollment in Dublin City Schools,” Cunningham said.  </p><p class=gnt_ar_b_p><a href=https://www.thisweeknews.com/story/news/local/dublin-villager/2020/09/15/dublin-scioto-high-school-staff-member-shirts-prompt-dialogue/114032126/ target=_blank rel=noopener data-t-l=|inline|intext|n/a class=gnt_ar_b_a>A tweet from the Scioto High School Twitter account the morning of Sept. 10 featured a picture of teacher Scott Marple, principal Bob Scott and assistant principal Leanndra Yates wearing masks and black T-shirts with the messages “Science is real,” “Black lives matter,” “No human is illegal,” “Love is love,” “Women’s rights are human rights” and “Kindness is everything.”</a></p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-oh-columbus-thisweek-C6771-native-article_link-news-local-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>The tweet said, “Welcome to #IrishNation students! We are SO happy to see you! #IrishStrong."</p><p class=gnt_ar_b_p>In an email sent at 5:30 p.m. Sept. 14 to district staff members, Superintendent Todd Hoadley said he appreciated staff efforts to make students feel welcome but said the district wants to ensure “your welcoming messages do not get lost in political discourse.”</p><p class=gnt_ar_b_p>Unless done as a part of an approved teaching unit, staff members are not allowed to display nonschool-related political or campaign material that supports or opposes candidates, issues or a particular point of view at school, he wrote in the email.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-oh-columbus-thisweek-C6771-native-article_link-news-local-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>During the Sept. 29 school board meeting, Hoadley said anything that could be considered political is exacerbated in an election season. The messages on the T-shirts, he said, were viewed differently by people based on their own experiences.  </p><p class=gnt_ar_b_p>“Who’s right?” he asked.</p><p class=gnt_ar_b_p>Aside from classroom discussions, district staff members are not to debate society or serve as an extension of culture wars or political debates, Hoadley said. The Dublin community is divided over these issues, he said.</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>“We simply seek to give our students safe harbor from these choppy seas,” he said.  </p><p class=gnt_ar_b_p>Many people found the statements on the shirts to be controversial and political, he said. </p><p class=gnt_ar_b_p>“These are not views held by Dublin City Schools, but they are views held by some in our community,” he said.</p><p class=gnt_ar_b_p>If the district did take a side, Hoadley said, it could divide the community further and undermine the district’s ability to provide students with a well-rounded education, he said.</p><p class=gnt_ar_b_p>“Equity and inclusion are a mainstay of our vision but so is tolerance for different points of view,” he said.</p><p class=gnt_ar_b_p>During the meeting, several community members said they were concerned about the district’s handling of the situation.</p><p class=gnt_ar_b_p>Julia Gilliam, another protest organizer, said comments from the community against the shirts’ message are "repulsive and dangerous." By repeating these statements, the district is valuing those messages over the well-being and safety of students, she said. </p><p class=gnt_ar_b_p>Gilliam told <em>ThisWeek</em> her primary concern is the students. She said she wants the school board to know the voices of students matter.</p><p class=gnt_ar_b_p>“So we should listen to them,” she said.</p><p class=gnt_ar_b_p>Board member Lynn May said she and her colleagues are listening to students. She said she wished that parents would “have a little bit of patience with us and give us a chance.”</p><p class=gnt_ar_b_p>Last week, board members met with Scott’s principal-advisory group of Scioto students, May said. Soon, they plan to listen to LGBTQ students from all three high schools, she said. </p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-oh-columbus-thisweek-C6771-native-article_link-news-local-4 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>“When we say we’re going to do something, we’re going to do it,” she said.</p><p class=gnt_ar_b_p>In a potentially related incident, <a href=https://www.thisweeknews.com/story/news/local/dublin-villager/2020/09/29/dublin-city-schools-leaders-not-sure-who-placed-flags-emerald-campus/3580290001/ target=_blank rel=noopener data-t-l=|inline|intext|n/a class=gnt_ar_b_a>dozens of rainbow and Black Lives Matter flags appeared the morning of Sept. 29 on the grounds of Emerald Campus, 5175 Emerald Parkway.</a></p><p class=gnt_ar_b_p>District spokesman Doug said district leaders do not know who placed them along Emerald Parkway.</p><p class=gnt_ar_b_p>He also is unaware of any plans by the district to remove them, he said.</p><p class=gnt_ar_b_p><em>ThisWeek</em> could not identify any individuals or groups taking credit for placing the flags, but a representative of a local political-action committee, Diversity for Ohio Schools president Christine Foster, sent an unsolicited statement about them.</p><p class=gnt_ar_b_p>The group's statement did not identify who placed the flags but said the flags were supporting marginalized students.</p><p class=gnt_ar_b_p>"We applaud this peaceful act of support for Dublin students and teachers," Foster said. "Dublin City Schools deserves a board of education and a superintendent that will stand up for human rights. Diversity for Ohio Schools PAC will continue to fight for equality and inclusivity in our Dublin schools."</p><p class=gnt_ar_b_p>Check <a href=https://www.thisweeknews.com/communities/dublin/ target=_blank rel=noopener data-t-l=|inline|intext|n/a class=gnt_ar_b_a>ThisWeekNEWS.com/Dublin</a> for updates to this story.</p><p class=gnt_ar_b_p><strong>ssole@thisweeknews.com </strong></p><p class=gnt_ar_b_p><strong>@ThisWeekSarah</strong></p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.thisweeknews.com/story/news/local/dublin-villager/2020/09/29/t-shirts-continue-hot-topic-dublin-city-schools/3583215001/ data-ss-t="T-shirts continue to be hot topic for Dublin City Schools" data-ss-d="Parents gathered Sept. 29 outside the Dublin City Schools office on 5175 Emerald Parkway to dispute administrative decisions prohibiting T-shirts worn earlier this month by district staff members. A school board meeting was held the same evening."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=1160063334378812&href=https%3A%2F%2Fwww.thisweeknews.com%2Fstory%2Fnews%2Flocal%2Fdublin-villager%2F2020%2F09%2F29%2Ft-shirts-continue-hot-topic-dublin-city-schools%2F3583215001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.thisweeknews.com%2Fstory%2Fnews%2Flocal%2Fdublin-villager%2F2020%2F09%2F29%2Ft-shirts-continue-hot-topic-dublin-city-schools%2F3583215001%2F&text=T-shirts%20continue%20to%20be%20hot%20topic%20for%20Dublin%20City%20Schools&via=ThisWeekNews" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=T-shirts%20continue%20to%20be%20hot%20topic%20for%20Dublin%20City%20Schools%20-%20from%20This%20Week%20News&body=T-shirts%20continue%20to%20be%20hot%20topic%20for%20Dublin%20City%20Schools%0A%0AParents%20gathered%20Sept.%2029%20outside%20the%20Dublin%20City%20Schools%20office%20on%205175%20Emerald%20Parkway%C2%A0to%20dispute%20administrative%20decisions%20prohibiting%20T-shirts%20worn%20earlier%20this%20month%20by%20district%20staff%20members.%20A%20school%20board%20meeting%20was%20held%20the%20same%20evening.%0A%0ACheck%20out%20this%20story%20on%20thisweeknews.com%3A%20https%3A%2F%2Fwww.thisweeknews.com%2Fstory%2Fnews%2Flocal%2Fdublin-villager%2F2020%2F09%2F29%2Ft-shirts-continue-hot-topic-dublin-city-schools%2F3583215001%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-oh-columbus-thisweek-C6771-poster-news-local-5 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.thisweeknews.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.thisweeknews.com%2Fstory%2Fnews%2Flocal%2Fdublin-villager%2F2020%2F09%2F29%2Ft-shirts-continue-hot-topic-dublin-city-schools%2F3583215001%2F&marketName=thisweeknews&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-oh-columbus-thisweek-C6771-poster_scroll-news-local-6 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-oh-columbus-thisweek-C6771-leaderboard_btf-news-local-7 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="This Week News - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=|footer|about|careers>Careers</a> <a href=https://cm.thisweeknews.com/accessibility/ class=gnt_ft_a data-t-l=|footer|about|accessibility>Accessibility</a> <a href=https://www.thisweeknews.com/sitemap/ class=gnt_ft_a data-t-l=|footer|about|site-map>Site Map</a> <a href=https://www.publicnoticesohio.com/ class=gnt_ft_a data-t-l=|footer|about|legals>Legals</a> <a href=https://cm.thisweeknews.com/ethical-conduct/ class=gnt_ft_a data-t-l=|footer|about|our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.thisweeknews.com/terms/ class=gnt_ft_a data-t-l=|footer|about|terms-of-service>Terms of Service</a> <a href=https://cm.thisweeknews.com/privacy/ class=gnt_ft_a data-t-l=|footer|about|privacy-policy>Privacy Policy</a> <a href=https://cm.thisweeknews.com/privacy-policy/ class=gnt_ft_a data-t-l=|footer|about|california-privacy-right>Your California Privacy Rights / Privacy Policy</a> <a href=https://cm.thisweeknews.com/cookie-policy# class="gnt_ft_a gnt_ft_a__b" data-t-l=|footer|about|cookie-policy>Do Not Sell My Info / Cookie Policy</a></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.thisweeknews.com/contact-us class=gnt_ft_a data-t-l=|footer|support|contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=|footer|support|support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/ohio/columbus class=gnt_ft_a data-t-l=|footer|support|advertise-your-business>Advertise Your Business</a> <a href=https://cm.thisweeknews.com/advertising-terms-conditions class=gnt_ft_a data-t-l=|footer|support|advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://help.thisweeknews.com/ class=gnt_ft_a data-t-l=|footer|support|help-center>Help Center</a> <a href=https://cm.thisweeknews.com/site-feedback/ class=gnt_ft_a data-t-l=|footer|support|feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://profile.thisweeknews.com/newsletters/manage/ class=gnt_ft_a data-t-l=|footer|stay-connected|newsletters>Newsletters</a> <a href=http://www.facebook.com/ThisWeekNews class=gnt_ft_a data-t-l=|footer|stay-connected|facebook>Facebook</a> <a href=http://www.twitter.com/ThisWeekNews class=gnt_ft_a data-t-l=|footer|stay-connected|twitter>Twitter</a> <a href=https://user.thisweeknews.com/user/enewspaper/ class=gnt_ft_a data-t-l=|footer|stay-connected|e-edition>E-Edition</a> <a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=COLNP&p_theme=gatehouse&p_action=keyword" class=gnt_ft_a data-t-l=|footer|stay-connected|archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=|footer|our-partners|jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=|footer|our-partners|cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=|footer|our-partners|homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/ohcol class=gnt_ft_a data-t-l=|footer|our-partners|classifieds>Classifieds</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=|footer|our-partners|reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=|footer|our-partners|10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=|footer|our-partners|reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2020 www.thisweeknews.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ad2de3ef.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3f391d261.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}|H1Nav|search| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3n25L3HOI9Gr2BaOfIKIRUsw9akw.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"T-shirts continue to be hot topic for Dublin City Schools","description":"Parents gathered Sept. 29 outside the Dublin City Schools office on 5175 Emerald Parkway to dispute administrative decisions prohibiting T-shirts worn earlier this month by district staff members. A school board meeting was held the same evening.","url":"https://www.thisweeknews.com/story/news/local/dublin-villager/2020/09/29/t-shirts-continue-hot-topic-dublin-city-schools/3583215001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.thisweeknews.com/story/news/local/dublin-villager/2020/09/29/t-shirts-continue-hot-topic-dublin-city-schools/3583215001/"},"thumbnailUrl":"https://www.gannett-cdn.com/media/2020/09/15/ThisWeek/ghows-OH-200919166-2b3ed970.jpg?crop=576,576,x0,y96&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/media/2020/09/15/ThisWeek/ghows-OH-200919166-2b3ed970.jpg?crop=576,324,x0,y222&width=576&height=288&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2020-09-30T03:03:20.767Z","dateCreated":"2020-09-30T03:03:20.767Z","dateModified":"2020-09-30T03:03:20.767Z","articleSection":"news","publisher":{"@type":"Organization","name":"ThisWeek group","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/thisweeknews/images/site-nav-logo@2x.png","height":80,"width":297}},"author":["SARAH SOLE"],"keywords":["ssts:news:local:dublin-villager","type:story","tag:GateHouse Media","tag:Education Methodology and Innovation","tag:Education"],"metadata":"{\"id\":\"3583215001\",\"siteCode\":\"NTWG\",\"contentSourceCode\":\"NTWG\",\"ssts\":\"news:local:dublin-villager\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/media/2020/09/15/ThisWeek/ghows-OH-200919166-2b3ed970.jpg","caption":"Dublin Scioto High School teacher Scott Marple, left,, principal Bob Scott and assistant principal Leanndra Yates were included in this photo posted Sept. 10 on the school's Twitter account. The politically oriented statements on the T-shirts have prompted a debate in the community.","copyrightHolder":"Source: Dublin Scioto High School Twitter account"}]</script></body></html>